Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Sabnzbd+ x86 & x64][2.0.0.4] Usenet Grabber
#1
[Image: sabnzbd1.png]

Module is available for:

Stable release 2.0.0
x64_OS5_OS7 - last version 2.0.0.4
x86_OS5_OS6 - last version 2.0.0.4

Test release 2.0.1RC1
x64_OS5_OS7 - last version 2.0.1.1
x86_OS5_OS6 - last version 2.0.1.0

Download

Dependencies:

Python2 > 2.05.03

What is it?
http://sabnzbd.org

SABnzbd is an Open Source Binary Newsreader written in Python.

It's totally free, incredibly easy to use, and works practically everywhere.
SABnzbd makes Usenet as simple and streamlined as possible by automating everything we can. All you have to do is add an .nzb. SABnzbd takes over from there, where it will be automatically downloaded, verified, repaired, extracted and filed away with zero human interaction.

Integrates with other tools
Apps like Sonarr, Sickrage, CouchPotato and Headphones can integrate with SABnzbd and automate your download process.
SABnzbd can also read and process RSS feeds, activate custom scripts and notify you via mail, growl, prowl, pushover and pushbullet.

[Image: interface.png]
[Image: history-details.png]
[Image: skin-settings.png]
[Image: config.png]
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro/forum
Reply
#2
Installed and up and running.

It will install as a new module along side 7.x so there's no need to remove the old version first.

The ports are the same, so be sure to shut one down before starting the other.

.ini files are not exactly the same, so I would suggest copying relevant sections across instead of just copying your 7.x ini file over, but I have not tested this, so you can give it a go if you want.

Thanks to outkastm!
Mark

Thecus N4200ECO
Firmware: V5.03.02
Reply
#3
Installed and up and running.

It will install as a new module along side 7.x so there's no need to remove the old version first.

The ports are the same, so be sure to shut one down before starting the other.

.ini files are not exactly the same, so I would suggest copying relevant sections across instead of just copying your 7.x ini file over, but I have not tested this, so you can give it a go if you want.

Thanks to outkastm!
Mark

Thecus N4200ECO
Firmware: V5.03.02
Reply
#4
It does not instal as a new module, it wil overwrite the current 7 version!
But it works great so no problem here!
N4200ECO
Reply
#5
It does not instal as a new module, it wil overwrite the current 7 version!
But it works great so no problem here!
N4200ECO
Reply
#6
Strange, it did for me.

https://goo.gl/photos/TFLbfxDkQ8Vdp9ir7
Mark

Thecus N4200ECO
Firmware: V5.03.02
Reply
#7
Strange, it did for me.

https://goo.gl/photos/TFLbfxDkQ8Vdp9ir7
Mark

Thecus N4200ECO
Firmware: V5.03.02
Reply
#8
The module was fixed, so now it does the upgrade normally Big Grin
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro/forum
Reply
#9
The module was fixed, so now it does the upgrade normally Big Grin
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro/forum
Reply
#10
Beta 3 is out. I'm not personally experiencing any issues, but when you have time outkastm I'd like to keep it up to date.

Thanks.
Mark

Thecus N4200ECO
Firmware: V5.03.02
Reply
#11
Beta 3 is out. I'm not personally experiencing any issues, but when you have time outkastm I'd like to keep it up to date.

Thanks.
Mark

Thecus N4200ECO
Firmware: V5.03.02
Reply
#12
Updated to beta3, please test it
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro/forum
Reply
#13
Updated to beta3, please test it
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro/forum
Reply
#14
Works perfectly, thanks :lol: Big Grin
N4200ECO
Reply
#15
Works perfectly, thanks :lol: Big Grin
N4200ECO
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber citizen 11 3,153 12-18-2015, 12:45 AM
Last Post: HeMaN
  [ SABnzbd+ x86 & x64 & PPC ] [0.7.20.0] Usenet Grabber Qoolbox 566 93,501 11-14-2015, 08:24 AM
Last Post: gtr33m
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber citizen 35 2,620 11-02-2015, 05:52 PM
Last Post: domi1kenobi
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber Qoolbox 99 22,530 10-26-2015, 02:51 AM
Last Post: SmashIt
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber Qoolbox 3 1,189 02-19-2013, 11:07 PM
Last Post: Qoolbox
  Ninan Newsgroup Usenet Grabber V2.1 MODULE Qoolbox 78 12,864 02-17-2012, 04:38 PM
Last Post: JayDee
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber 0 18,953 Less than 1 minute ago
Last Post:
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber 0 1,003 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber 0 1,102 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber 0 2,648 Less than 1 minute ago
Last Post:
  [Sabnzbd+ x86 & x64][1.1.0.0RC3] Usenet Grabber 0 8,602 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)