Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Module: Serviio DLNA Server
#1
Wink 
I have a Thecus NAS N4100PRO.
Error occurs when installing: ServiioPHP_1.4.0.1.5.4_32bit.   The error stated…….
Module will install/upgrade ,please do not reload or close admin UI
Module Name: [ Serviio (PHP) ]
Module Version: [ 1.4.0.1.5.4 ]
2018/05/16 17:00:26: Module is installing ...
2018/05/16 17:00:26: Module(apache, above version:2.4.4.2.0) does not exist.
2018/05/16 17:00:27: Install module fail.
 
The Thecus apps website (http://www.thecus.com/sp_app_intro.php?APP_ID=261) stated prerequisites were required, these are:
·         ffmpeg_1.2.0.1_x86
·         OracleJRE6-1.03.00
·         PHP53-1.08.02
·         ModBase1-1.04.01
·         Apache 2.4.4.2_x86
All except the Apache were installed successfullyThe apache install error stated…..
Module will install/upgrade ,please do not reload or close admin UI
2018/05/16 16:35:57: Upload module file fail.
 
Please give me direction as to what I should do to solve this issue, as I am keen to install Serviio on the NAS. N4100PRO
Reply
#2
Who can assist with this issue
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  DLNA module for 1u4500 Rishare 7 2,486 02-24-2014, 12:51 AM
Last Post: Qoolbox
  DLNA module for 1u4500 0 1,348 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)