Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N5810 downgrade to OS5
#1
I will try donwgrade to OS5.
Before I reset my OS7 to factory default by: http://thecus.kayako.com/Knowledgebase/A...ry-default
And after I downgrade to OS5 by: http://thecus.kayako.com/default_import/...s5-via-usb

But after boot the NAS don`t have 192.168.1.100 address. LCD didn`t display which address is set. So I don`t have access to web gui. I will try logging localy as root with "admin" password - no access. Trying admin/admin - still no access to cli :/

Thecus boot, I have N5810 login but I don`t idea how could access to it ;Wink Anybody known ?

P.s Upgrade to OS7 to firmware 3.0.6 working and I`ve got a 192.168.1.100 and could access to it but I want test OS5 at my NAS :/
Reply
#2
Have you tried the Thecus Setup Wizard? It scans your lan for Thecus nas's.
Reply
#3
Yeap, this Wizard never found my N5810 :/ even when I connect my laptop directly to NAS. I tested it with OS5 and OS7 firmware.
Reply
#4
Which network port on the nas did you connect? Tried both?
Reply
#5
I use WAN/LAN, but I tried second LAN too, tried connect to my DHCP server, looking and seeking arp, scanning network etc Smile Normally OS5 boot with 192.168.1.100 address :/ At LCD Wan Address is empty, so I think that network is not set. I will try set it via cli but ... i don`t know a root password.
Reply
#6
(09-24-2016, 05:42 AM)VDR Wrote: I use WAN/LAN, but I tried second LAN too, tried connect to my DHCP server, looking and seeking arp, scanning network etc Smile  Normally OS5 boot with 192.168.1.100 address :/  At LCD Wan Address is empty, so I think that network is not set. I will try set it via cli but ... i don`t know a root password.

Normally, at least on OS7, you can setup the IP trough the LCD, pasword is 0000.
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#7
(09-24-2016, 05:51 AM)outkastm Wrote:
(09-24-2016, 05:42 AM)VDR Wrote: I use WAN/LAN, but I tried second LAN too, tried connect to my DHCP server, looking and seeking arp, scanning network etc Smile  Normally OS5 boot with 192.168.1.100 address :/  At LCD Wan Address is empty, so I think that network is not set. I will try set it via cli but ... i don`t know a root password.

Normally, at least on OS7, you can setup the IP trough the LCD, pasword is 0000.

I will try this next time when I do a downgrade to OS5 Smile  Actually use OS7 Big Grin
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  N5810 fan control phtran 3 1,102 06-06-2017, 02:26 PM
Last Post: Thecus - Yvon
  N5810 3.01.00.2.1 firmware VDR 3 2,591 12-08-2016, 12:50 AM
Last Post: MrPete
  N5810 freeze at Booting the kernel outkastm 2 2,324 09-13-2016, 11:09 PM
Last Post: outkastm

Forum Jump:


Users browsing this thread: 1 Guest(s)