I Love Thecus
Raid degraded - Printable Version

+- I Love Thecus (https://forum.thecus.com)
+-- Forum: Thecus Linux NAS (https://forum.thecus.com/forumdisplay.php?fid=6)
+--- Forum: NAS from 2 to 10 bays - SMB (https://forum.thecus.com/forumdisplay.php?fid=50)
+---- Forum: N7510 (https://forum.thecus.com/forumdisplay.php?fid=64)
+---- Thread: Raid degraded (/showthread.php?tid=13870)



Raid degraded - ury - 05-12-2018

Hi,
Here's my status:
N7510, RAID 5 configuration attached (5 disk + 1 "spare")
  • I've noticed my system is responding very slowly, both connections and file transfer.
  • When I looked in the log and in the RAID Management screen, they specify that the RAID has been "degraded".
  • I don't know what "degraded" means, but from reading around I assume it has something to do with disk errors (?)
  • Also from reading through the forums, I saw suggestions regarding setting the spare disk.  I have done that repeatedly, but it doesn't seem to change anything: after I check the "Spare" checkbox and click "Apply", the next time I enter the Raid Management screen, the "Spare" checkbox is unchecked again.
  • I have upgraded to the latest firmware - 2.06.02.10.cdv
  • I have run S.M.A.R.T. test on all HDs.  All RAID drives passed but the "spare-to-be" drive seems to have errors.
  • I have removed the failed HD.
  • The RAID is still "degraded".
I'm not sure if a "spare" drive is mandatory (it shouldn't be).  How can I fix the currently "degraded" status?

Thanks,
  Ury


RE: Raid degraded - Thecus - Yvon - 05-15-2018

Dear Sir,

Here recommend refer to following FAQ to download CONF.BIN and submit ticket let tech support staff check for you is better:
https://thecus.kayako.com/default_import/News/NewsItem/View/60/some-tips-for-tech-support