I Love Thecus
BAFFLED!!! N4520 displaying very bizarre behaviour - Printable Version

+- I Love Thecus (http://forum.thecus.com)
+-- Forum: Thecus Linux NAS (http://forum.thecus.com/forumdisplay.php?fid=6)
+--- Forum: Others (http://forum.thecus.com/forumdisplay.php?fid=23)
+--- Thread: BAFFLED!!! N4520 displaying very bizarre behaviour (/showthread.php?tid=13843)



BAFFLED!!! N4520 displaying very bizarre behaviour - DeNiro - 01-07-2018

Hi all.

I had the NAS turned off for a while and now when I boot it it'is behaving very strangely. Seems to take forever to boot and when it has, if you press the power button, you only get the option to shut the NAS down or not. Pressing any other buttons does nothing.

When I connect to it via a browser, the backups I had created to backup to another NAS (not Thecus Confused ) no longer work. When I look at the config for each of them, the path for each folder gets preceded by a number. For example, if I had three folders called Tom, Dick and Harry, if I go to either edit those backups or create new ones, the folders now read 1Tom, 1Dick and 1Harry. If I reboot the NAS those folders then change to 2Tom, 2Dick and 2Harry, yet if I browse to the locations through Windows Explorer, all the folder names and Shares are exactly as they should be! Got me completely baffled!!

Anyone experienced this and can shed some light on it for me and how to resolve it?

Thanks.

Bob.


RE: BAFFLED!!! N4520 displaying very bizarre behaviour - Thecus - Yvon - 01-15-2018

Dear Sir,

Seem it is need tech staff help you to check this issue, please submit ticket from http://esupport.thecus.com let our staff check for you.

Some tips for tech support
https://thecus.kayako.com/News/NewsItem/View/60/some-tips-for-tech-support