I Love Thecus
N4520 dead?? - Printable Version

+- I Love Thecus (https://forum.thecus.com)
+-- Forum: Thecus Linux NAS (https://forum.thecus.com/forumdisplay.php?fid=6)
+--- Forum: NAS from 2 to 4 bays - Home (https://forum.thecus.com/forumdisplay.php?fid=53)
+---- Forum: N4520/N4560 (https://forum.thecus.com/forumdisplay.php?fid=45)
+---- Thread: N4520 dead?? (/showthread.php?tid=13839)



N4520 dead?? - ayubaba - 12-26-2017

A few days back, i saw NAS stuck at "Booting...." message for hours, thus decided to pull the power and connect again. This method worked previously, but this time, after connecting the power, NAS powered on with  just Power and network light and display's first row lit-up with blocks (no text). The white LED on harddisk lighted up to but no disk activity LED.

The NAS stayed in this stage for hours and was not accessible on network or telnet or SSH. Do you think has the box died? Any no. of power cycle did not fix it.

Assuming that somehow firmware corrupted, I have prepared USB update but NAS did not access the USB. Once NAS started. USB dongle blinks for once and remain off later on. Thus not possible to restore it back.

But, it was start of problem. I assumed that box died and my data is safe. I had 2 raids in the system:

1. Raid 5 - 3 x 3TB
2. JBOD - 1 x 4 TB. (back-up for Raid 5)

First I tried JBOD disk to read outside on laptop using SATA-USB connector and miserably failed. UFS explorer correctly recognize it but does not build raid as it looks for 2 or more disks. The disk partitions are not correctly recognized in Fedora/ubentu. Thus I am left with a useless backup disk that is not readable outside the box. Any suggestions?

Second, I tried 2 RAID disk and found UFS explorer reporting big partition as RAW. It did build the RAID but only RAW, so worthless for me to retrieve data. I have yet to gather courage to connect them on linux.

Please help me to end this misery with your suggestions and I will keep updated on progress.

Ticket logged to Thecus support (LAT-449-45885) and awaiting some conclusive outcome. So far I have received standard replies.


RE: N4520 dead?? - Thecus - Yvon - 12-26-2017

Dear Sir,

1. If N2520 N2560 N4520 N4560 HW damaged how to access data again.
https://thecus.kayako.com/Knowledgebase/Article/View/616/0/if-n2520-n2560-n4520-n4560-hw-damaged-how-to-access-data-again-raid-data-rescueeng

2. How to access data if NAS out of order or end of life?
https://thecus.kayako.com/Knowledgebase/Article/View/607/0/how-to-access-data-if-nas-out-of-order-or-end-of-life-eoleng

3. Contact with your reseller, distributor or Thecus office for RMA request directly. And following reseller/distributor/office link for your reference:
http://www.thecus.com/wtb.php


RE: N4520 dead?? - ayubaba - 12-29-2017

Just an update, I was able to use UFS explorer after connecting harddisk via new USB3 SATA-USB adaptor. Data is backing up now.

Bye bye Thecus... Ordered Synology already.