I Love Thecus

Full Version: N4100PRO
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

N4100PRO

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14

Threads

  1. Error "uP Ver:004 Booting..." (7 Replies)
  2. view open session samba/cifs (1 Reply)
  3. N4100PRO maximum capacity (4 Replies)
  4. N4100Pro has lost RAID (1 Reply)
  5. RSync with encryption (1 Reply)
  6. N4100PRO Unexpectedly Shuts Down (3 Replies)
  7. Does your raid go offline or keep rebuilding? (4 Replies)
  8. Cant expand RAID5 (3 Replies)
  9. RAID10 format time (7 Replies)
  10. NZBGet help needed (1 Reply)
  11. [SOLVED][CLOSED]tls certificate from letsencrypt (5 Replies)
  12. Where is my free space? (2 Replies)
  13. No webserver security port (3 Replies)
  14. N4100PRO Won't Boot (16 Replies)
  15. N4100 Pro Keeps Going Offline (6 Replies)
  16. iscsi target creation (2 Replies)
  17. Raid 1 Degraded: Disk replacement process? (9 Replies)
  18. [SOLVED] Recycle Bin (FW 5.03.02) (4 Replies)
  19. Can't shutdown, critical process is running (20 Replies)
  20. Using a 6TB external drive for backup through USB/eSATA back (1 Reply)
  21. System fan failed (4 Replies)
  22. Terrible Transfer Speed (39 Replies)
  23. 4x4TB as RAID10 --> 8TB? (10 Replies)
  24. Adding Spare not working (3 Replies)
  25. N4100Pro firmware update from V3 to V5 (21 Replies)
  26. N4100Pro Died. Which current Thecus NAS works with same HDs? (13 Replies)
  27. N4100 Pro Lost Time & Date (3 Replies)
  28. N4100PRO 4x 3TB Raid 5 (3 Replies)
  29. Replacing the Power Supply in an N4100 PRO (12 Replies)
  30. How to restore data from RAID set after N4100 Dies? (1 Reply)
  31. System does not boot up properly (13 Replies)
  32. RAID size issue with 4TBx1 + 2TBx3 (2 Replies)
  33. Having problems copying large files (36 Replies)
  34. N4100 Pro network issues (0 Replies)
  35. N4100Pro Display Has Gone Dim (11 Replies)
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14