Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Emby][3.2.36.0.0] Your Media, Your Way
#31
(12-20-2016, 09:33 PM)outkastm Wrote: Yes...i got that message too but i dont know why. You have to remove existing version and instal this one. Configuration will be keept

Ok, will give that a try...sounds scary tho!

I'll take a backup before hand Wink
Reply
#32
Don't be afraid....config files are stored on /raid/data/MOD_CONFIG/Emby. This folder is not touched by unninstall process.
Anyway, during the update process the module folder is completely removed before the install new versio. Just that now is blocked by this strange error so you have to do it manually Smile
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#33
Updated to 3.1.1.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#34
Updated to 3.1.2.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#35
Thanks for the update, much appreciated!
Reply
#36
Updated to 3.1.5.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#37
Updated to 3.2.0.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#38
updated to 3.2.1.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#39
Updated to 3.2.1.1
- sqllite updated to 3.17
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#40
updated to 3.2.5.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#41
updated to 3.2.8.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#42
(03-16-2017, 05:40 AM)outkastm Wrote: updated to 3.2.8.0

Thanks for all the great work, however, the latest update seems to be v3.2.7.0 but bundled as v3.2.8.0...
i.e. it shows up in the App Manager as "3.2.8.0[3.2.7]" and the booted app states it is "Version 3.2.7.0" in the Dashboard.

Cheers!
Reply
#43
updated to 3.2.8.1
fixed old Emby version 3.2.7 inside
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#44
updated to 3.2.12.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#45
updated to 3.2.12.1
fixed startup with mono 4.6.2.16 on ppc platform
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Emby] Can't get it to start! bpfh666 21 4,249 04-14-2017, 11:50 PM
Last Post: outkastm

Forum Jump:


Users browsing this thread: 1 Guest(s)