Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
deluge 1.3.6.0 for n2310 os6
#1
To Developer : Stéphane, are u able to make deluge 1.3.6.0 for the n2310, as transmission is not aloud on my website older than 2.03
Reply
#2
To Developer : Stéphane, are u able to make deluge 1.3.6.0 for the n2310, as transmission is not aloud on my website older than 2.03
Reply
#3
sorry its transmission newer than 2.03 is not aloud

i don't understand programing or where to start other Wise i would have done my self.
Any help would be grateful thank you in advance
Reply
#4
sorry its transmission newer than 2.03 is not aloud

i don't understand programing or where to start other Wise i would have done my self.
Any help would be grateful thank you in advance
Reply
#5
Deluge 1.3.12
<!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=36&t=9726&hilit=deluge">viewtopic.php?f=36&t=9726&hilit=deluge</a><!-- l -->

rTorrent 0.9.6 + ruTorrent
<!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=36&t=10243">viewtopic.php?f=36&t=10243</a><!-- l -->
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#6
thanks, how ever rtorrent is only aloud up to 0.9.2 tho the new one is not on the banned list so i have put in a request to see they will let me use the new one. deluge 1.3.6.0 is aloud hence why i have put in a request for it and since its already been made for the os5 i was hoping it wouldn't be that hard to be made for the os6
Reply
#7
could some one put up a step by step guide as to what i need to look into making a app for my box?
the link i was given was not enough, i need to know what os i need to install the sdk like what destro of linux.

i will amit that i am new and a noob when it comes to this but i would like to take a crack at doing this once i have more info.
Reply
#8
could some one put up a step by step guide as to what i need to look into making a app for my box?
the link i was given was not enough, i need to know what os i need to install the sdk like what destro of linux.

i will amit that i am new and a noob when it comes to this but i would like to take a crack at doing this once i have more info.
Reply
#9
Today I found over 700 users of N2310 NAS in the app selection.
We all have need a new update for Deluge OS6 app, as Transmission alternative, please.
Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)