Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Ubiquiti UniFi][ 5.4.11.0 ] Wi-Fi Management
#46
I installed 5.3.8 for OS7 on my N5550 and it looked successful and is running, but I am not able to reach the interface from port 8090 or 8443. Connection is refused. I tried restarting my NAS, but didn't change the problem.

My NAS automatically upgraded to 3.01.00.4.cdv after the restart.

[EDIT]

Going to Application Control -> Remove Config worked and I am still using it at port 8443.
Reply
#47
My NAS firmware is now at 3.01.00.5.cdv .

The UniFi module is no longer listed among "All App". I have tried to manually install 5.3.8 and it appears to be successful, but it disappears from the installed apps on reboot.
Reply
#48
After reboot, do you have any app listed in "installed apps" ? If not, you have the same bug as other user on fw 3.01.00.5 (non cdv). Symbolink link /raid is correctly created on NAS boot.
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
If you are happy, feel free to support me with a small donation[Image: btn_donate_SM.gif]
OS7 Outkastm Repository
Reply
#49
(01-08-2017, 11:26 PM)outkastm Wrote: After reboot, do you have any app listed in "installed apps" ? If not, you have the same bug as other user on fw 3.01.00.5 (non cdv). Symbolink link /raid is correctly created on NAS boot.
JRE7 and JRE8 are showing in the installed apps. The only other app I have installed on my NAS is UniFi, which now disappears upon reboot.

In the mongod.log:

ERROR: dbpath (/raiddata/0/data/module/UniFi/sys/UniFi/data/db) does not exist.
Create this directory or give existing directory in --dbpath.
See hxxp://dochub.mongodb.org/core/startingandstoppingmongo
Reply
#50
can you check if the path "/raid" is a normal folder or a symbolic link to /raiddata/0 ?

or run this command in SSH and post the result
Quote:ls -l /raid
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
If you are happy, feel free to support me with a small donation[Image: btn_donate_SM.gif]
OS7 Outkastm Repository
Reply
#51
(01-11-2017, 03:39 AM)outkastm Wrote: can you check if the path "/raid" is a normal folder or a symbolic link to /raiddata/0 ?

or run this command in SSH and post the result
Quote:ls -l /raid

There's a symbolic link...

Quote:N5550:~# ls -l /raid
lrwxrwxrwx    1 root     root            16 Jan  9 11:00 /raid -> /raiddata/0/data/
N5550:~#
I did have some Thecus techs log into my NAS to grow the raid after I added a drive. The function is not currently available in OS7 for my NAS. I don't know if they changed anything during the process (other than the firmware). I don't have any other problems.
Reply
#52
if you can provide me access to your NAS with a temp root passw i can have a look
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
If you are happy, feel free to support me with a small donation[Image: btn_donate_SM.gif]
OS7 Outkastm Repository
Reply
#53
@outkastm thanks for your work on this module, it allowed me to get my new AP up and running quickly.

I have a question about UniFi firmware updates using this module.  While logged into my controller I go to Settings -> Maintenance and I hit the button for "Check Firmware Update" and it throws a message notification up with a green check mark that seems to indicate that it's doing it.  Then when I check the AP there's no indication that any new firmware is available.  I'm wondering if this is an issue with the module or the UniFi software itself, is it working for anyone else?

I did notice that if I manually download the latest firmware from Ubiquiti and update the AP it then shows in the controller software that it has an update available, but this is actually to roll it back to what comes with this controller version.

my NAS:
THECUS N5550 V2.05.14.5.cdv
Reply
#54
Well i don't use that module cause i don't have a device to test it. Maybe other users can give a feedback
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
If you are happy, feel free to support me with a small donation[Image: btn_donate_SM.gif]
OS7 Outkastm Repository
Reply
#55
(01-21-2017, 04:34 AM)judomc Wrote: I hit the button for "Check Firmware Update" and it throws a message notification up with a green check mark that seems to indicate that it's doing it.  Then when I check the AP there's no indication that any new firmware is available.  I'm wondering if this is an issue with the module or the UniFi software itself, is it working for anyone else?
I don't think firmware update works properly. It's usually a few releases behind. Disable automatic firmware updates in the site section.

You can get the latest firmware link from Ubiquiti Networks' website. Make sure you select the correct device.

Within the controller, go to "Devices", click on the device, select "configuration" and then "manage device". Under "custom upgrade" you can put in the link obtained from Ubiquiti's firmware page.

Once you have updated to the latest firmware, you might see the "upgrade" option under actions - do not use this as it might downgrade the firmware.
Reply
#56
Can you bring update Ubiquite Unifi v5.4.11 ? Thanks you
Reply
#57
will be done
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
If you are happy, feel free to support me with a small donation[Image: btn_donate_SM.gif]
OS7 Outkastm Repository
Reply
#58
Updated to 5.4.11.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
If you are happy, feel free to support me with a small donation[Image: btn_donate_SM.gif]
OS7 Outkastm Repository
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [ Ubiquiti UniFi x86 & x64 ] [ 3.2.5 ] Wi-Fi Management Qoolbox 43 13,088 06-06-2016, 07:06 PM
Last Post: psydafke
  [ Ubiquiti Video x64 ] [ 3.0.5 ] UniFi Video NVR [BETA] Qoolbox 0 1,144 07-30-2014, 09:03 PM
Last Post: Qoolbox
  [ Ubiquiti AirControl ] [ 1.4.2.0 ] Control Ubiquiti Device Qoolbox 9 6,753 02-08-2014, 03:26 AM
Last Post: Qoolbox
  REQ: Ubiquiti AirControl yzf1kr 5 945 01-13-2014, 04:38 AM
Last Post: Qoolbox
  REQ: Ubiquiti AirControl 0 741 Less than 1 minute ago
Last Post:
  [ Ubiquiti AirControl ] [ 1.4.2.0 ] Control Ubiquiti Device 0 6,236 Less than 1 minute ago
Last Post:
  [ Ubiquiti UniFi x86 & x64 ] [ 3.2.5 ] Wi-Fi Management 0 11,562 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)