Thread Rating:
  • 3 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Ubiquiti UniFi ][ 5.5.24.0 ] Wi-Fi Management
#1
[Image: unifi03.jpg]



x64_OS5/OS7 - last version 5.5.24.0
x86_OS5/OS6 - last version 5.5.24.0

Download

Require:
OracleJRE8 > 1.01.00

To make the APP compatible with OS7 i had to change the default device inform port to 8090. This can be always change from config for OS5 OS6
Code:
unifi.http.port=8090

About :
https://www.ubnt.com/enterprise/#unifi


SOFTWARE
The central UniFi®Controller conducts device discovery, provisioning, and management of the UniFi Security Gateway and other UniFi devices through a single, intuitive interface.

Install, configure and manage your Wi-Fi devices with one easy‑to‑learn interface.
Manage Your Networks from a Single Control Plane
The UniFi®Controller can be accessed through any device using a web browser. A single UniFi Controller running in the cloud can manage multiple sites: multiple, distributed deployments and multi-tenancy for managed service providers.

Intuitive and Robust Configuration, Control and Monitoring
The UniFi® Controller enables the administrator to instantly provision and configure thousands of UniFi APs, allowing for quick, simple management of system traffic.

Remote Firmware Upgrade
Save time and effort by remotely upgrading device firmware.

Users and Guests
Keep track and control access of specific users and guests connected to your network(s).

Guest Portal/Hotspot Support
Easy customization and advanced options for Guest Portals include authentication, Hotspot setup options and the ability to run as an external portal server. Take advantage of UniFi’s rate limiting for your Guest Portal and Hotspot package offerings. Apply different bandwidth rates (download/upload), limit total data usage and limit duration of use — all with billing integration and voucher-based authentication.

[Image: V5image-300x169@2x.png]
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#2
Nice to see that someone picked this up!!

Thanks a lot!!
Reply
#3
Nice to see that someone picked this up!!

Thanks a lot!!
Reply
#4
Let me know if it works. Notice the port change needed to make the app available on OS7, is this an issue ?
Quote:To make the APP compatible with OS7 i had to change the default device inform port to 8090. This can be always chnage from config for OS5 OS6

Code:
unifi.http.port=8090
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#5
I have been using it for 2 weeks now and had no problems.

The only annoying thing is that un Thecus somehow I cannot upgrade, but I have to do an uninstall and install again.
So I have to reconfigure my whole wireless network again.
Reply
#6
I have been using it for 2 weeks now and had no problems.

The only annoying thing is that un Thecus somehow I cannot upgrade, but I have to do an uninstall and install again.
So I have to reconfigure my whole wireless network again.
Reply
#7
What is your NAS type and why you cannot do the upgrade, any error ? Even if you uninstall the module the configuration is saved and restored when you install the module again.
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#8
I am trying to get this to run but it fails with the following

[2016-06-29 21:57:49,542] <db-server> ERROR system - [exec] error, rc=14
[2016-06-29 21:57:49,543] <db-server> INFO db - DbServer stopped

Is it looking for MongoDB ?

If it is would you be able to link a copy of it as all the links for MongoDB_2.4.8.0_x86 I can find no longer exists...
N5200 x 2
N7700 x 1
N8880U x 1

Only Irish coffee provides in a single glass all four essential food groups: alcohol, caffeine, sugar and fat...
Reply
#9
I am trying to get this to run but it fails with the following

[2016-06-29 21:57:49,542] <db-server> ERROR system - [exec] error, rc=14
[2016-06-29 21:57:49,543] <db-server> INFO db - DbServer stopped

Is it looking for MongoDB ?

If it is would you be able to link a copy of it as all the links for MongoDB_2.4.8.0_x86 I can find no longer exists...
N5200 x 2
N7700 x 1
N8880U x 1

Only Irish coffee provides in a single glass all four essential food groups: alcohol, caffeine, sugar and fat...
Reply
#10
mongodb is included in the module. What is ur NAS version ? Could you connect with SSH and run this commands and post the result ?
Code:
mkdir -p /raid/data/tmp/mongodb/data/db
/raid/data/module/UniFi/sys/UniFi/bin/mongod -dbpath=/raid/data/tmp/mongodb/data/db
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#11
outkastm Wrote:What is your NAS type and why you cannot do the upgrade, any error ? Even if you uninstall the module the configuration is saved and restored when you install the module again.

I have an N5550 running 2.05.08.20150416.

No error, if I upgrade and start the module, the old version starts.
As if it does not get 100% overwritten.
Reply
#12
outkastm Wrote:What is your NAS type and why you cannot do the upgrade, any error ? Even if you uninstall the module the configuration is saved and restored when you install the module again.

I have an N5550 running 2.05.08.20150416.

No error, if I upgrade and start the module, the old version starts.
As if it does not get 100% overwritten.
Reply
#13
As i don't have a UNIFI device, could you let me know if you uninstall the module and then install back, the configuration is restored ? Test with this version 5.0.6.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#14
As i don't have a UNIFI device, could you let me know if you uninstall the module and then install back, the configuration is restored ? Test with this version 5.0.6.0
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#15
Trying to install on a N5550 with OS 7 Beta. Your dependencies list OracleJRE8, but the install is asking for JRE7...

Quote:2016/07/07 13:58:26: The App will install/upgrade, please do not reload or close the admin UI
2016/07/07 13:58:42: App Name : [ UniFi ]
2016/07/07 13:58:42: App Version: [ 5.0.6.0[5.0.6] ]
2016/07/07 13:58:42: App(OracleJRE7, above version:1.02.00) does not exist.
2016/07/07 13:58:42: App installation failed.

I installed JRE7 from the NAS App center and the install completed. I assume this is a script error and it's not actually using JRE7.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [ Ubiquiti UniFi x86 & x64 ] [ 3.2.5 ] Wi-Fi Management Qoolbox 43 18,226 06-06-2016, 07:06 PM
Last Post: psydafke
  [ Ubiquiti Video x64 ] [ 3.0.5 ] UniFi Video NVR [BETA] Qoolbox 0 1,878 07-30-2014, 09:03 PM
Last Post: Qoolbox
  [ Ubiquiti AirControl ] [ 1.4.2.0 ] Control Ubiquiti Device Qoolbox 9 8,766 02-08-2014, 03:26 AM
Last Post: Qoolbox
  REQ: Ubiquiti AirControl yzf1kr 5 1,853 01-13-2014, 04:38 AM
Last Post: Qoolbox
  REQ: Ubiquiti AirControl 0 944 Less than 1 minute ago
Last Post:
  [ Ubiquiti AirControl ] [ 1.4.2.0 ] Control Ubiquiti Device 0 6,448 Less than 1 minute ago
Last Post:
  [ Ubiquiti UniFi x86 & x64 ] [ 3.2.5 ] Wi-Fi Management 0 11,760 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)