Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Menu and IE1 and FF45?
#1
Hello!
I use IE11 and FF45 on a new computer (WIN7 Ultimate 64bit) without any software.
On each Browser, I have the same problem. When I login on the GUI of the NAS, I see on the right side, Status, Information and so on, and on the left side the menu with every header line but when I want to open one of them, I see can't see the "points"/entries under this header menu. It's the same with IE11 and FF. When I switched on the login side to Flash - It works. I can see every menu and setting. When I use traditional, I can't see the menu in the menu. I disable in FF ABP and No Script. Installed Adobe Flash and JAVA. I used IE11 but nothing works.
Any ideas?
On my old PC with WIN/ Ultimate 64bit with IE11 and FF45 (with ABP) every things worked fine.
Best regards,
Chris
Reply
#2
Hello!
I use IE11 and FF45 on a new computer (WIN7 Ultimate 64bit) without any software.
On each Browser, I have the same problem. When I login on the GUI of the NAS, I see on the right side, Status, Information and so on, and on the left side the menu with every header line but when I want to open one of them, I see can't see the "points"/entries under this header menu. It's the same with IE11 and FF. When I switched on the login side to Flash - It works. I can see every menu and setting. When I use traditional, I can't see the menu in the menu. I disable in FF ABP and No Script. Installed Adobe Flash and JAVA. I used IE11 but nothing works.
Any ideas?
On my old PC with WIN/ Ultimate 64bit with IE11 and FF45 (with ABP) every things worked fine.
Best regards,
Chris
Reply
#3
Dear Sir,

Would you please provide snapshot picture for reference?
Yvon.
Reply
#4
Dear Sir,

Would you please provide snapshot picture for reference?
Yvon.
Reply
#5
Hello!
Attached you can see a screenshot with my problem. On each menu is a "+" and when I try to open it, i can't see more as before. You can see it on "Systemverwaltung" the "-" and no further entries are shown.
I test i now with FF45 without ohen "addon".
Best regards, Chris

[Image: a3593d-1458322259.jpg]
Reply
#6
Dear Sir,

We test latest FW V2.05.14.3.cdv from IE 11.0.9600.18230 without this issue. From Firefox 45.0.1 click the "+" become to "-" and able to see items, please kindly check any browser or reset the browser and check again.
Yvon.
Reply
#7
Dear Sir,

We test latest FW V2.05.14.3.cdv from IE 11.0.9600.18230 without this issue. From Firefox 45.0.1 click the "+" become to "-" and able to see items, please kindly check any browser or reset the browser and check again.
Yvon.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Not booting after editing menu.lst (GRUB) STM 9 2,268 04-30-2014, 03:26 AM
Last Post: STM

Forum Jump:


Users browsing this thread: 1 Guest(s)