Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Release of Mono 3.6+ Required for Sonarr/NZB Drone
#1
Hi,

I am trying to use NZB Drone as downloaded from the Thecus apps site. However, I am having trouble and the reason is it requires Mono 3.6+ to work effectively. See forum here <!-- m --><a class="postlink" href="https://forums.sonarr.tv/t/new-update-causes-drone-to-be-unusable-for-me-service-unavailable-internal-server-error-etc/2276">https://forums.sonarr.tv/t/new-update-c ... r-etc/2276</a><!-- m -->.

Can I ask if anyone has any intention to release Mono 3.6+ for Thecus N5550 anytime soon?
Reply
#2
Hi,

I am trying to use NZB Drone as downloaded from the Thecus apps site. However, I am having trouble and the reason is it requires Mono 3.6+ to work effectively. See forum here <!-- m --><a class="postlink" href="https://forums.sonarr.tv/t/new-update-causes-drone-to-be-unusable-for-me-service-unavailable-internal-server-error-etc/2276">https://forums.sonarr.tv/t/new-update-c ... r-etc/2276</a><!-- m -->.

Can I ask if anyone has any intention to release Mono 3.6+ for Thecus N5550 anytime soon?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Release of Mono 3.6+ Required for Sonarr/NZB Drone 0 862 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)