Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Sabnzbd+][2.3.1.1] Usenet Grabber
updated to 2.3.1.1
Python2 >2.05.05 is needed to solve OpenSSL warning
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber citizen 11 4,066 12-18-2015, 12:45 AM
Last Post: HeMaN
  [ SABnzbd+ x86 & x64 & PPC ] [0.7.20.0] Usenet Grabber Qoolbox 566 110,803 11-14-2015, 08:24 AM
Last Post: gtr33m
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber citizen 35 4,548 11-02-2015, 05:52 PM
Last Post: domi1kenobi
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber Qoolbox 99 26,958 10-26-2015, 02:51 AM
Last Post: SmashIt
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber Qoolbox 3 1,593 02-19-2013, 11:07 PM
Last Post: Qoolbox
  Ninan Newsgroup Usenet Grabber V2.1 MODULE Qoolbox 78 16,056 02-17-2012, 04:38 PM
Last Post: JayDee
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber 0 19,095 Less than 1 minute ago
Last Post:
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber 0 1,131 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber 0 1,250 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber 0 2,787 Less than 1 minute ago
Last Post:
  [Sabnzbd+ x86 & x64][1.1.0.0RC3] Usenet Grabber 0 8,737 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 2 Guest(s)