Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Sabnzbd+ ] Usenet Grabber
I have the same issues on FW 3.01.00.5.2. Use Outkastm repo , this will update my repo after every reboot and can be even scheduled to run on specific time with the new updates that are not available yet in Thecus repository
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
1.2.1 released :-)

Oh, and 1.2.0 says it needs Python updated for SSH. It is on 2.7.8 and needs 2.7.9 or higher. I updated the OutcastM Python mod on my NAS, but that does not work. Sabnzbd seems to have its own python.

OutcastM, can you fix this? Thanks beforehand.
Reply
Can you share the info that Python 2.7.9 is needed ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
x64 updated to 1.2.2.0
Python 2.05.03 is required
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
x64 added 2.0.0Alpha1
Code:
Introduction to SAByenc

In SABnzbd 2.0.0 we introduce a new module called sabyenc to increase the download speed on CPU-limited devices.
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
(02-28-2017, 09:33 AM)outkastm Wrote: x64 updated to 1.2.2.0
Python 2.05.03 is required
Cann't open the page to download.
__________________________________________
N5550 with 5* WD20EFRX RAID5 and APC UPS
Memory: 2Gb (original) + 2 Gb = 4003 Mb available
Firmware v2.06.01.cdv - OS5
Reply
what exactly you cant open ?
python or sabnzbd ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
x86 updated also
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
(03-01-2017, 03:03 AM)outkastm Wrote: what exactly you cant open ?
python or sabnzbd ?

Both.

http://s.go.ro/q9vu3uob this URL I cannot open with Internet Explorer and not with Microsoft Edge.

"Deze pagina kan niet worden weergegeven"

Wilco
__________________________________________
N5550 with 5* WD20EFRX RAID5 and APC UPS
Memory: 2Gb (original) + 2 Gb = 4003 Mb available
Firmware v2.06.01.cdv - OS5
Reply
It works well on my side
You can try also the direct link
https://storage.rcs-rds.ro/links/ffe2e4f...9662ccfb40
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
Thank you outkastm. That last link worked for me.
I have the same problem when trying to download Python 2.05.03.
Do you also have the direct link for me?

Tnx.
Wilco
__________________________________________
N5550 with 5* WD20EFRX RAID5 and APC UPS
Memory: 2Gb (original) + 2 Gb = 4003 Mb available
Firmware v2.06.01.cdv - OS5
Reply
https://storage.rcs-rds.ro/links/b72a911...1668202b27
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
test release updated to 2.0.0Beta1
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
Can't seem to connect on my N4200Eco on 2.0 Beta.
The application installs properly, yet when accessing the module config page, I get:

Code:
Click for Web Interface to access complete HTTP Web Interface (:)

Click for Web Interface to access complete HTTPS Web Interface (:)


Application Control -> Start SabNZBd gives:
SabnzbdPlus is stopped.
Sabnzbd start
N4200Eco - x86 - OS 5.03.02
Reply
stable version updated to 1.2.3.0
test version updated to 2.0.0.2 (2.0.0RC1)

fixed also the missing port on module WebUI
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber citizen 11 5,439 12-18-2015, 12:45 AM
Last Post: HeMaN
  [ SABnzbd+ x86 & x64 & PPC ] [0.7.20.0] Usenet Grabber Qoolbox 566 143,482 11-14-2015, 08:24 AM
Last Post: gtr33m
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber citizen 35 7,580 11-02-2015, 05:52 PM
Last Post: domi1kenobi
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber Qoolbox 99 35,431 10-26-2015, 02:51 AM
Last Post: SmashIt
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber Qoolbox 3 2,286 02-19-2013, 11:07 PM
Last Post: Qoolbox
  Ninan Newsgroup Usenet Grabber V2.1 MODULE Qoolbox 78 22,821 02-17-2012, 04:38 PM
Last Post: JayDee
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber 0 19,277 Less than 1 minute ago
Last Post:
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber 0 1,279 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber 0 1,453 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber 0 2,962 Less than 1 minute ago
Last Post:
  [Sabnzbd+ x86 & x64][1.1.0.0RC3] Usenet Grabber 0 8,905 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)