Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plex Server Update
#1
When are we going to get a Plex update? I can no longer even cast to my chromecast because this version is too old??
Reply
#2
When are we going to get a Plex update? I can no longer even cast to my chromecast because this version is too old??
Reply
#3
Dear Sir,

Please visit from <!-- m --><a class="postlink" href="https://plex.tv/downloads">https://plex.tv/downloads</a><!-- m --> -> NAS -> Thecus

If can't confirm which file suit for you, please visit following table:
<!-- m --><a class="postlink" href="http://thecus.kayako.com/default_import/Knowledgebase/Article/View/606/0/thecus-raid-roaming-table">http://thecus.kayako.com/default_import ... ming-table</a><!-- m -->
Yvon.
Reply
#4
Dear Sir,

Please visit from <!-- m --><a class="postlink" href="https://plex.tv/downloads">https://plex.tv/downloads</a><!-- m --> -> NAS -> Thecus

If can't confirm which file suit for you, please visit following table:
<!-- m --><a class="postlink" href="http://thecus.kayako.com/default_import/Knowledgebase/Article/View/606/0/thecus-raid-roaming-table">http://thecus.kayako.com/default_import ... ming-table</a><!-- m -->
Yvon.
Reply
#5
I've downloaded ppc version and went to '3rd party app installation'. Sadly it ended with a rather cryptic error message: "app key must be in a-z,A-Z,0-9,_".

N4310 user.
Reply
#6
I've downloaded ppc version and went to '3rd party app installation'. Sadly it ended with a rather cryptic error message: "app key must be in a-z,A-Z,0-9,_".

N4310 user.
Reply
#7
Thecus - Yvon Wrote:Dear Sir,

Please visit from <!-- m --><a class="postlink" href="https://plex.tv/downloads">https://plex.tv/downloads</a><!-- m --> -> NAS -> Thecus

If can't confirm which file suit for you, please visit following table:
<!-- m --><a class="postlink" href="http://thecus.kayako.com/default_import/Knowledgebase/Article/View/606/0/thecus-raid-roaming-table">http://thecus.kayako.com/default_import ... ming-table</a><!-- m -->

And what if you have a older model with OSversion 5?????
N4200ECO
Reply
#8
Thecus - Yvon Wrote:Dear Sir,

Please visit from <!-- m --><a class="postlink" href="https://plex.tv/downloads">https://plex.tv/downloads</a><!-- m --> -> NAS -> Thecus

If can't confirm which file suit for you, please visit following table:
<!-- m --><a class="postlink" href="http://thecus.kayako.com/default_import/Knowledgebase/Article/View/606/0/thecus-raid-roaming-table">http://thecus.kayako.com/default_import ... ming-table</a><!-- m -->

And what if you have a older model with OSversion 5?????
N4200ECO
Reply
#9
Dear Sir,

Plex doesn't support older OS5 X32 NAS, thus you need search from 3rd party module, and following link for your reference:
<!-- m --><a class="postlink" href="http://www.thecus.com/sp_app_search.php?SEARCH_MODULE=N4200Eco&SEARCH_CATEGORIES=2">http://www.thecus.com/sp_app_search.php ... TEGORIES=2</a><!-- m -->
Yvon.
Reply
#10
Dear Sir,

Plex doesn't support older OS5 X32 NAS, thus you need search from 3rd party module, and following link for your reference:
<!-- m --><a class="postlink" href="http://www.thecus.com/sp_app_search.php?SEARCH_MODULE=N4200Eco&SEARCH_CATEGORIES=2">http://www.thecus.com/sp_app_search.php ... TEGORIES=2</a><!-- m -->
Yvon.
Reply
#11
What about me? Smile

I have N4310. I would like to update Plex to newest available version (0.9.12) and ...

doginthefog Wrote:I've downloaded ppc version and went to '3rd party app installation'. Sadly it ended with a rather cryptic error message: "app key must be in a-z,A-Z,0-9,_".

N4310 user.
Reply
#12
What about me? Smile

I have N4310. I would like to update Plex to newest available version (0.9.12) and ...

doginthefog Wrote:I've downloaded ppc version and went to '3rd party app installation'. Sadly it ended with a rather cryptic error message: "app key must be in a-z,A-Z,0-9,_".

N4310 user.
Reply
#13
Anyone...? Bueller?
Reply
#14
Anyone...? Bueller?
Reply
#15
doginthefog Wrote:I've downloaded ppc version and went to '3rd party app installation'. Sadly it ended with a rather cryptic error message: "app key must be in a-z,A-Z,0-9,_".

N4310 user.

I get the same error.


Anyone from Thecus got something???
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  N4310 - Plex MS update issue. manesh32 5 2,876 07-29-2016, 05:30 PM
Last Post: Thecus - Yvon
  Plex server update from plex.tv [N4310] doginthefog 9 6,019 01-06-2016, 01:02 PM
Last Post: Thecus - Yvon
  Plex Server Update 0 1,806 Less than 1 minute ago
Last Post:
  Plex server update from plex.tv [N4310] 0 2,281 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)