Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ ownCloud ] Acces,Sync And Share Your Data
#16
Hi,

Recently upgraded to 8.2 and it is coming up with this error. Any idea what that might be?

APCu below version 4.0.6 is installed, for stability and performance reasons we recommend to update to a newer APCu version.

Also I cannot access to the own cloud from safari as it keeps coming up "can't establish a secure connection to the server xxxx"

Although ti give warning I can access it via chrome.

Any help would be appreciated.

Thanks
Reply
#17
Quote:APCu below version 4.0.6 is installed, for stability and performance reasons we recommend to update to a newer APCu version.
Is because OwnCloud >8 require APCu version greater than 4.0.6 and the one included in PHP is lower. To fix this warning APCu should be updated
Quote:Also I cannot access to the own cloud from safari as it keeps coming up "can't establish a secure connection to the server xxxx"
Although ti give warning I can access it via chrome.
As long as you can access it via Chrome maybe there is a security level in Safari
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#18
Quote:APCu below version 4.0.6 is installed, for stability and performance reasons we recommend to update to a newer APCu version.
Is because OwnCloud >8 require APCu version greater than 4.0.6 and the one included in PHP is lower. To fix this warning APCu should be updated
Quote:Also I cannot access to the own cloud from safari as it keeps coming up "can't establish a secure connection to the server xxxx"
Although ti give warning I can access it via chrome.
As long as you can access it via Chrome maybe there is a security level in Safari
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#19
added 8.2.2
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#20
added 8.2.2
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#21
outkastm Wrote:added 8.2.2
What about OS6?
Reply
#22
added x86 OS6
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#23
outkastm Wrote:added x86 OS6
Thank you very much!
Reply
#24
added

8.2.3 - March 8 2016
9.0.0 - March 8 2016
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#25
added

8.2.3 - March 8 2016
9.0.0 - March 8 2016
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#26
Thank you so much again!
But I have some issue after an update to 9.0.0.0. After connecting it says the domain is untrusted though it is in config.php. Tried it both after upgrading and after clean install. In previous versions all worked fine. What am I doin' wrong?
Reply
#27
Thank you so much again!
But I have some issue after an update to 9.0.0.0. After connecting it says the domain is untrusted though it is in config.php. Tried it both after upgrading and after clean install. In previous versions all worked fine. What am I doin' wrong?
Reply
#28
Check in config.php , trusted domain should be without port number, like below

Code:
'trusted_domains' =>
  array (
   'irinel.go.ro','86.125.237.71',
  ),
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#29
Check in config.php , trusted domain should be without port number, like below

Code:
'trusted_domains' =>
  array (
   'irinel.go.ro','86.125.237.71',
  ),
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#30
It works! Thanks alot!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [BitTorrent Sync][v1.4.103] Keeps Your Files In Sync BrianGilbert 262 141,674 01-25-2017, 03:53 PM
Last Post: a_deep
  [PydIO x86 & x64][ 5.2.2] How to share /raid/data uptime 15 6,549 05-04-2014, 12:22 AM
Last Post: Qoolbox
  [ownCloud][9.1.0.0]Acces,Sync And Share Your Data 0 7,031 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)