Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber
#31
Same problem here : pyopenssl module missing, please install for https access

* upgraded modbase 1 from 1.04 to 1.06
* upgraded python to 2.02.02-x64 (now I have ssl back in couchpotato so python ssl is working)
* installed this mod 1.00.04-> in the setup page I get the python ssl warning.

Nas rebooted to no avail.

without SSL this is a no go for me - thanks anyway for trying.

awaiting version 1.00.05 Big Grin
Reply
#32
Same problem here : pyopenssl module missing, please install for https access

* upgraded modbase 1 from 1.04 to 1.06
* upgraded python to 2.02.02-x64 (now I have ssl back in couchpotato so python ssl is working)
* installed this mod 1.00.04-> in the setup page I get the python ssl warning.

Nas rebooted to no avail.

without SSL this is a no go for me - thanks anyway for trying.

awaiting version 1.00.05 Big Grin
Reply
#33
ehfred10 Wrote:Hi,

Still got the issue:

WARNING 30-10-15 15:49 pyopenssl module missing, please install for https access -> When opening the web page and i still don't have the ssl option in the server details.

Thank you
please try v1.00.05
this fix https issue
Reply
#34
ehfred10 Wrote:Hi,

Still got the issue:

WARNING 30-10-15 15:49 pyopenssl module missing, please install for https access -> When opening the web page and i still don't have the ssl option in the server details.

Thank you
please try v1.00.05
this fix https issue
Reply
#35
Thank you for version 5 citizen - I confirm that the error msg in the wizzard is gone now.

Ok setup done and all seem to work.

One problem I've encountered was with the API key.
I was not able to re-use the previous key even when saving / restarting sabnzb.
I had to create a new one and update + restart couchpotato and sickbeard (no restart needed) with the new key for it to work.

oznzb integration does not seem to work (guess this is cause it's alpha)

Thanks a lot!!!
Reply
#36
Thank you for version 5 citizen - I confirm that the error msg in the wizzard is gone now.

Ok setup done and all seem to work.

One problem I've encountered was with the API key.
I was not able to re-use the previous key even when saving / restarting sabnzb.
I had to create a new one and update + restart couchpotato and sickbeard (no restart needed) with the new key for it to work.

oznzb integration does not seem to work (guess this is cause it's alpha)

Thanks a lot!!!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [ Sabnzbd+ ] Usenet Grabber outkastm 259 63,330 05-16-2018, 03:45 AM
Last Post: outkastm
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber citizen 11 5,616 12-18-2015, 12:45 AM
Last Post: HeMaN
  [ SABnzbd+ x86 & x64 & PPC ] [0.7.20.0] Usenet Grabber Qoolbox 566 146,346 11-14-2015, 08:24 AM
Last Post: gtr33m
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber Qoolbox 99 36,395 10-26-2015, 02:51 AM
Last Post: SmashIt
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber Qoolbox 3 2,344 02-19-2013, 11:07 PM
Last Post: Qoolbox
  Ninan Newsgroup Usenet Grabber V2.1 MODULE Qoolbox 78 23,475 02-17-2012, 04:38 PM
Last Post: JayDee
  [ NZBGet x86 & x64 & PPC ] [ 14.1.0 ] Usenet Grabber 0 19,297 Less than 1 minute ago
Last Post:
  [ NNTPGrab x86 & x64 ] [ 0.7.2.0 ] Usenet Grabber 0 1,289 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 ] [0.8.0Beta1] Usenet Grabber 0 1,466 Less than 1 minute ago
Last Post:
  [ SABnzbd x64 cdv ] [0.8.0Beta2] Usenet Grabber 0 2,983 Less than 1 minute ago
Last Post:
  [Sabnzbd+ x86 & x64][1.1.0.0RC3] Usenet Grabber 0 8,921 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)