Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ CrashPlan] [ 4.8.2.0 ]CrashPlan Backup Server
#1
[Image: image]


Module is available for:

x64_OS5/OS7 - last version 4.8.2.0
x86_OS5/OS6 - last version 4.8.2.0

Download

About :

CrashPlan backup software offers the best way to back up and store personal, business and enterprise data securely - offsite, onsite and online in the Cloud.
http://www.code42.com/crashplan/


[Image: 2016_11_06_20_50_04_Crash_Plan.png]

[Image: 2016_11_06_20_50_44_Crash_Plan.png]

[Image: 2016_11_06_20_51_13_Crash_Plan.png]

[Image: 2016_11_06_20_51_35_Crash_Plan.png]
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#2
Awesome!

But unfortunately when I connect with the client, this version wants to upgrade also.
After the upgrade it's still broken again...
I still get the message 'CrashPlan has been disconnected from the backup engine.'.
Reply
#3
Awesome!

But unfortunately when I connect with the client, this version wants to upgrade also.
After the upgrade it's still broken again...
I still get the message 'CrashPlan has been disconnected from the backup engine.'.
Reply
#4
Thecus module version is 4.3.0 and tested with windows aplication 4.3.0. I don't understand which application is trying to update on your side. Did you follow this also ?
Code:
In order to connect from desktop app, the ID stored on NAS on this file /var/lib/crashplan/.ui_info must be the same with the one on your desktop app from this location C:\ProgramData\CrashPlan\.ui_info
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#5
Thecus module version is 4.3.0 and tested with windows aplication 4.3.0. I don't understand which application is trying to update on your side. Did you follow this also ?
Code:
In order to connect from desktop app, the ID stored on NAS on this file /var/lib/crashplan/.ui_info must be the same with the one on your desktop app from this location C:\ProgramData\CrashPlan\.ui_info
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#6
Yes I did the .ui_info thing. The client connects at first, but after it shows "Upgrading", and after that the installation is broken...

I basically have the same problem as that CraigJ says on this site: <!-- m --><a class="postlink" href="http://chrisnelson.ca/2015/07/02/fixing-crashplan-4-3-0-on-synology/">http://chrisnelson.ca/2015/07/02/fixing ... -synology/</a><!-- m -->

I have a Thecus N5550.
Reply
#7
Yes I did the .ui_info thing. The client connects at first, but after it shows "Upgrading", and after that the installation is broken...

I basically have the same problem as that CraigJ says on this site: <!-- m --><a class="postlink" href="http://chrisnelson.ca/2015/07/02/fixing-crashplan-4-3-0-on-synology/">http://chrisnelson.ca/2015/07/02/fixing ... -synology/</a><!-- m -->

I have a Thecus N5550.
Reply
#8
After I check "Adopt" in desktop application I see this picture too...
[Image: crashplanJ_8051450_18981516.jpg]
Reply
#9
After I check "Adopt" in desktop application I see this picture too...
[Image: crashplanJ_8051450_18981516.jpg]
Reply
#10
@StudentNPI: Exactly, and that's when the trouble starts.
Reply
#11
@StudentNPI: Exactly, and that's when the trouble starts.
Reply
#12
Please tell me the the steps because i cannot reproduce this issue. On PC you have also the latest version 4.3.0 of CrashPlan ? When is this "Upgrading" message appear ? When you try to connect to NAS or Desktop service ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#13
Please tell me the the steps because i cannot reproduce this issue. On PC you have also the latest version 4.3.0 of CrashPlan ? When is this "Upgrading" message appear ? When you try to connect to NAS or Desktop service ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#14
Any idea how to manually uninstall? I installed this version attempting to test it and it won't start or uninstall. I also can't install an older version because this one is in the way.

SSH into the server and it looks like most of the pieces didn't get installed. There's not much under /raid0/data/module/CrashPlan/sys/crashplan, just an empty log and conf directory.

Tried reinstalling and that didn't work either.
Reply
#15
Any idea how to manually uninstall? I installed this version attempting to test it and it won't start or uninstall. I also can't install an older version because this one is in the way.

SSH into the server and it looks like most of the pieces didn't get installed. There's not much under /raid0/data/module/CrashPlan/sys/crashplan, just an empty log and conf directory.

Tried reinstalling and that didn't work either.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Crashplan] N8800 Craig 1 774 02-23-2016, 06:39 AM
Last Post: outkastm
  [ CrashPlan ] [ 3.6.4.0 ] Code42 CrashPlan Backup Server Qoolbox 153 33,608 10-01-2015, 05:11 AM
Last Post: outkastm
  [CrashPlan][3.6.4.0] maharg 7 2,031 10-27-2014, 05:12 AM
Last Post: Qoolbox
  [CrashPlan][3.6.4.0] 0 1,176 Less than 1 minute ago
Last Post:
  [ CrashPlan x86 & x64] [ 4.7.0.0 ]CrashPlan Backup Server 0 10,270 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 2 Guest(s)