Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Python2][2.05.05] Programming Language
#76
App Version: [ 2.01.00 ]
2016/11/11 21:05:17: The app version (2.01.00) is older than the current app version (2.05.00[2.7.12])
2016/11/11 21:05:17: App installation failed.

Thats ood...I think i got my Python from Fajo's site.

http://www.fajo.de/main/en/thecus/modules/python2

Should I remove and install your release?
Reply
#77
Are you sure you choosed the right file module to install, 2.05.01 ?
From your log i see you want to install Fajo version 2.01.00 over my version(your current version) 2.05.00
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#78
Thumbs Down 
(11-12-2016, 05:41 AM)outkastm Wrote: Are you sure you choosed the right file module to install, 2.05.01 ?
From your log i see you want to install Fajo version 2.01.00 over my version(your current version) 2.05.00

I think that I am...from my app list it shows the following.

Yes User Python2 2.05.00[2.7.12] Python 2.7


But you're correct, so I removed it and installed your nice shiny one Wink And hey presto, all working again with the latest  update of headphones.

Tanks again!
Reply
#79
Thanks so much for maintaining this!
Reply
#80
added ppc version
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#81
x86 update to 2.05.04
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#82
updated to 2.05.05
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Python2] [2.00.01] Module released fajo 52 16,308 09-20-2013, 04:57 AM
Last Post: Roelski
  Issue with Python2 module (1.00.03) romanoskovitch 25 6,342 10-19-2012, 04:53 PM
Last Post: romanoskovitch
  [Python2] issue [solved] scavenger 4 2,050 02-23-2012, 06:44 AM
Last Post: scavenger
  [Python2] Module released (1.00.03) fajo 0 1,146 02-20-2012, 06:09 AM
Last Post: fajo
  [Python2] Module updated (1.00.01) fajo 1 1,439 10-10-2011, 08:23 PM
Last Post: Qoolbox
  Issue with Python2 module (1.00.03) 0 2,749 Less than 1 minute ago
Last Post:
  [Python2 x86 & x64][2.02.02] 0 3,049 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)