Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N4310, stutters on playing video via SMB/AFP
#1
I recently bought a N4310, put in two brand new WD50EFRX and initialized RAID1.

Copying files back and forth seems fast, but I'm having issues while trying to play back video files (various sizes - 600MB to 8,5GB).

While using SMB the "stutters" are worse, on AFP things seem better, but are not perfect.

Anyone had that issue? Maybe it's something in my NAS settings? Or my router?

I'm having this issues over wireless (macbook) and wired LAN (appletv).

NAS is updated to OS6.0.867.
Reply
#2
I recently bought a N4310, put in two brand new WD50EFRX and initialized RAID1.

Copying files back and forth seems fast, but I'm having issues while trying to play back video files (various sizes - 600MB to 8,5GB).

While using SMB the "stutters" are worse, on AFP things seem better, but are not perfect.

Anyone had that issue? Maybe it's something in my NAS settings? Or my router?

I'm having this issues over wireless (macbook) and wired LAN (appletv).

NAS is updated to OS6.0.867.
Reply
#3
Dear Sir,

Following suggestion for your reference:
1. Please ensure NAS have no additional service running in the back ground, or disable all APP from OFFICIAL NAS APPLICATION page & 3rd PARTY APP page.
2. Link MACBOOK via wire cable than play & check video again.
Yvon.
Reply
#4
Dear Sir,

Following suggestion for your reference:
1. Please ensure NAS have no additional service running in the back ground, or disable all APP from OFFICIAL NAS APPLICATION page & 3rd PARTY APP page.
2. Link MACBOOK via wire cable than play & check video again.
Yvon.
Reply
#5
No other services are running. SMB is still slow (11MB/sec max).
Reply
#6
No other services are running. SMB is still slow (11MB/sec max).
Reply
#7
Dear Sir,

Does 11MB/s max under wire or wireless, please try on wire and ensure both side at 1000Mbps speed.
Yvon.
Reply
#8
not double post.
บ้านผลบอลสด
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  N4310, stutters on playing video via SMB/AFP 0 761 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)