Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
failed firmare upgrade - blinking system LED
#1
Hello.
I have a problem with my N7510.
I have logged a support ticket with thecus, but I think they are gone for the night.
Anyway, I was advised to upgrade my firmware. to 64_V2.05.08.20150416_build8457_FW_N2800_N4510U_N4800_N5550_N7510.rom
I did this, however when I tried to do the reboot, the system never came back up. I cannot access it via the web admin, or ping it.
When I checked the unit, the SYSTEM LED is flashing / blinking.

I'm wondering if it is still upgrading, although it has been like this for about 30mins.
Should I power it off and back on again?

As part of the fix I was going to clone all the HDD's after the firmware update, so I would like to start this ASAP (either on the NAS or through another computer)
The problem was that the xfs file system had a problem as well as me filling the NAS completely :-(
I have about 12 TB's of data on it that I cannot loose.
I had a back up, but the backup unit had 3 drives fail within 2 days of each other. I was preparing this unit to back up when this problem occurred......

Cheers for any advice.
Reply
#2
Hello.
I have a problem with my N7510.
I have logged a support ticket with thecus, but I think they are gone for the night.
Anyway, I was advised to upgrade my firmware. to 64_V2.05.08.20150416_build8457_FW_N2800_N4510U_N4800_N5550_N7510.rom
I did this, however when I tried to do the reboot, the system never came back up. I cannot access it via the web admin, or ping it.
When I checked the unit, the SYSTEM LED is flashing / blinking.

I'm wondering if it is still upgrading, although it has been like this for about 30mins.
Should I power it off and back on again?

As part of the fix I was going to clone all the HDD's after the firmware update, so I would like to start this ASAP (either on the NAS or through another computer)
The problem was that the xfs file system had a problem as well as me filling the NAS completely :-(
I have about 12 TB's of data on it that I cannot loose.
I had a back up, but the backup unit had 3 drives fail within 2 days of each other. I was preparing this unit to back up when this problem occurred......

Cheers for any advice.
Reply
#3
Dear Sir,

Such urgent issue, please submit your ticket from <!-- m --><a class="postlink" href="http://esupport.thecus.com">http://esupport.thecus.com</a><!-- m --> and our staff would reply & help to you in the short time.
Yvon.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [solved] failed to upgrade to 2.05.14.3.cdv_build9082 hcx 2 2,024 02-25-2016, 04:05 AM
Last Post: hcx
  Failed drive and file system check brookes 19 6,410 07-16-2013, 11:03 AM
Last Post: brookes
  failed firmare upgrade - blinking system LED 0 592 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)