Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't shutdown, critical process is running
#16
If I used the wrong port I never would have seen the login prompt.
Reply
#17
gquiring Wrote:If I used the wrong port I never would have seen the login prompt.

You have not, initially, if I interpreted your post(s) correctly Wink

<!-- l --><a class="postlink-local" href="http://www.thecus.com/forum/posting.php?mode=quote&f=12&p=43840#pr43805">posting.php?mode=quote&f=12&p=43840#pr43805</a><!-- l -->

/Falk
Further information und module downloads at FaJo.de

I decided to finally stop module development and maintenance. Existing modules are still available for download for now.
Reply
#18
I made it pretty clear in the rest of the posts that I had a login once I modified the AddressFamily for ANY.
Reply
#19
gquiring Wrote:I made it pretty clear in the rest of the posts that I had a login once I modified the AddressFamily for ANY.

Sorry, I meant to help not to have an argument here - but you clearly wrote you tried port "1022" and got "connection refused" Wink

As stated, setting "AddressFamily any" has no effect at all as this is the built in default already.

/Falk
Further information und module downloads at FaJo.de

I decided to finally stop module development and maintenance. Existing modules are still available for download for now.
Reply
#20
Bottom line is I cannot login. My GUI login refers to the user as 'admin', not root. I assume that's root? The admin password for the GUI does not work on the root login. I get an access denied error.
Reply
#21
Ok I'm in. I changed the admin GUI password and that allowed the SSH to work.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Can't shutdown, critical process is running 0 1,297 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)