Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
W5000 bios update
#16
Thecus - Yvon Wrote:Dear Sir,

This version improve the SSD compatibility.

Thanks, hope to give it a go when I get my box back from the RMA. Perhaps this is what I need for my "hanging" issue !!
Reply
#17
Dear Sir,

Since you get your W NAS back from RMA, please check or update to this BIOS 05 for best usability.

It is same path from Vortex'post:
WSS FAQ How to update BIOS for W2000 W2000+ W4000 W4000+ W5000 W5000+
<!-- m --><a class="postlink" href="http://esupport.thecus.com/knowledgebase/article/View/575/11/wss-faq-how-to-update-w2000-w4000-w5000-bios">http://esupport.thecus.com/knowledgebas ... w5000-bios</a><!-- m -->
Yvon.
Reply
#18
Dear Sir,

Since you get your W NAS back from RMA, please check or update to this BIOS 05 for best usability.

It is same path from Vortex'post:
WSS FAQ How to update BIOS for W2000 W2000+ W4000 W4000+ W5000 W5000+
<!-- m --><a class="postlink" href="http://esupport.thecus.com/knowledgebase/article/View/575/11/wss-faq-how-to-update-w2000-w4000-w5000-bios">http://esupport.thecus.com/knowledgebas ... w5000-bios</a><!-- m -->
Yvon.
Reply
#19
Got it back today. It has V.05
We will see. Kinda sad to be without my Domain Controller for 2 weeks though. Cry If all the return department was going to do was update the BIOS, I could have done that and not been without my box. Just sayin....

We will see what happens

Thanks
Reply
#20
Lasersage Wrote:I needed to remove both DIMM, restart, power down and reinstall both DIMM.
I can confirm that I see the same issue with a W5000 that has been running happily for months with 4GB of RAM (as 2x2GB) but when I recently flashed to the v5 BIOS the system now only sees 2GB, which is patently ridiculous.

@Thecus, is there an easier way of resolving this than opening the box up (twice)??

Update: actually forget the question, I ended up shutting down and restarting the box three or four times and by the end of that sequence two 2GB DIMMs were being seen by the BIOS and a total of 4GB of RAM was showing up in Windows.
Cheers, Steve
Reply
#21
Lasersage Wrote:I needed to remove both DIMM, restart, power down and reinstall both DIMM.
I can confirm that I see the same issue with a W5000 that has been running happily for months with 4GB of RAM (as 2x2GB) but when I recently flashed to the v5 BIOS the system now only sees 2GB, which is patently ridiculous.

@Thecus, is there an easier way of resolving this than opening the box up (twice)??

Update: actually forget the question, I ended up shutting down and restarting the box three or four times and by the end of that sequence two 2GB DIMMs were being seen by the BIOS and a total of 4GB of RAM was showing up in Windows.
Cheers, Steve
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  N2810pro - no shutdown after new firmware and bios update heesters 3 3,486 05-24-2017, 03:44 PM
Last Post: Thecus - Yvon
  W5000 bios update 0 2,292 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)