Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Self Testing... et plus rien
#1
Bonjour, je suis bien embêté car mon NAS N5200 semble avoir rendu l'âme depuis qq jours.
L'initialisation et les reboots bloquent continuellement sur le message "Self Testing...".
Suite à mes recherches, il semblerait que ce soit un problème de firmware mais je n'en suis pas sûr et ne trouve malheureusement pas de solution.
J'ai toutefois compris que l'on pouvait flasher le firmware par USB mais encore fois je n'arrive pas à trouver ou comprendre la bonne méthode avec les bons fichiers.
Qqun pourrait-il m'aider SVP ?
Merci
Reply
#2
Bonjour, je suis bien embêté car mon NAS N5200 semble avoir rendu l'âme depuis qq jours.
L'initialisation et les reboots bloquent continuellement sur le message "Self Testing...".
Suite à mes recherches, il semblerait que ce soit un problème de firmware mais je n'en suis pas sûr et ne trouve malheureusement pas de solution.
J'ai toutefois compris que l'on pouvait flasher le firmware par USB mais encore fois je n'arrive pas à trouver ou comprendre la bonne méthode avec les bons fichiers.
Qqun pourrait-il m'aider SVP ?
Merci
Reply
#3
Bonjour,
il existe une méthode simple pour redonner vie a ton NAS.
Acheter un DOM pour remplacer celui qui pose problème:
<!-- m --><a class="postlink" href="http://shop.thecus-eu.com/index.php/spare-parts/5-bay/n5200">http://shop.thecus-eu.com/index.php/spa ... -bay/n5200</a><!-- m -->

il te faudra démonter le NAS pour le remplacer, c'est le petit module qui se trouve en bas, voir dernière image dans l'article ci-dessous.
<!-- m --><a class="postlink" href="http://www.hardwarezone.com.sg/review-thecus-n5200-pro/introducing-thecus-n5200-pro">http://www.hardwarezone.com.sg/review-t ... -n5200-pro</a><!-- m -->
Sytem: P6x58D-E + Core I7 930 + 6GB DDR3
System: SSD Crucial M550 256GB + SSD Sandisk Extrem 240GB
NAS : N2200xxx Firmware : Xpenology with DSM 5.1
Seagate 1.5To Green 5900 x1
Reply
#4
Bonjour,
il existe une méthode simple pour redonner vie a ton NAS.
Acheter un DOM pour remplacer celui qui pose problème:
<!-- m --><a class="postlink" href="http://shop.thecus-eu.com/index.php/spare-parts/5-bay/n5200">http://shop.thecus-eu.com/index.php/spa ... -bay/n5200</a><!-- m -->

il te faudra démonter le NAS pour le remplacer, c'est le petit module qui se trouve en bas, voir dernière image dans l'article ci-dessous.
<!-- m --><a class="postlink" href="http://www.hardwarezone.com.sg/review-thecus-n5200-pro/introducing-thecus-n5200-pro">http://www.hardwarezone.com.sg/review-t ... -n5200-pro</a><!-- m -->
Sytem: P6x58D-E + Core I7 930 + 6GB DDR3
System: SSD Crucial M550 256GB + SSD Sandisk Extrem 240GB
NAS : N2200xxx Firmware : Xpenology with DSM 5.1
Seagate 1.5To Green 5900 x1
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Self Testing... et plus rien 0 1,196 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)