Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RAID size issue with 4TBx1 + 2TBx3
Hi all,

I have an N4100Pro with firmware 5.03.02 and I've had a hard drive failure. My plan was to replace the 2tb drives with supported 4tb drives when they each failed to increase the nas drive capacity. When I bought this thing there were no 4tb drives.

I replaced the drive (failed with I/O errors after some time) and repaired the raid 5 without any errors.

I then tried to expand and received the error message "not enough space!" or similar.

I then tried emptying the raid and deleting it, and then trying to build a new raid 5 with a different format/table (as I had read that some formats don't see over 2tb drives).

My drives are: WDC WD40EFRX-68W (new, firmware 82.0), ST2000DL003-9VT1 (CC32), WDC WD20EARS-00J (80.0) x2.

I receive a screen which is the same capacity as the 4 x 2 tb drives I had before. (stripe size 64, file system ext4, data percentage 5582GB)

Can someone provide the following answers:
  • Is there anything else I should do while my raid is deleted and no data on the drive (eg. upgrade firmware or slow format)?
  • Can I have a raid 5 which utilises all of the drive capacity?
  • Any tips on usb copy with the bi-directional usb copy module as most of my data is sitting on usb expansion drives currently? Previously this module seemed to work (while providing no feedback whether it was or not) and I just want to make sure I'm using it correctly as this would be faster than lan cable copying of 5tb of data!
found my answer - <!-- l --><a class="postlink-local" href="">viewtopic.php?f=12&t=6237</a><!-- l -->

Possibly Related Threads...
Thread Author Replies Views Last Post
  RAID size issue with 4TBx1 + 2TBx3 0 902 Less than 1 minute ago
Last Post:

Forum Jump:

Users browsing this thread: 1 Guest(s)