Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Self Testing... to the death!
#1
Just got a brand new Thecus n7510.

That initially started fine. After setup network settings, drives and RAID-5 for three of them the device asked to re-boot to apply some changes and went to a Self testing mode.

That writes

HBT Log Full!!!

And then Self Testing... - after that shows the message forever.

In the same time that looks like the device did a full load cycle - that showed all phases. Buttons to reset that to factory settings are dead, the device does not respond and event do not try to obtain an IP address.

Any ideas what is this and how to handle this?
Reply
#2
Just got a brand new Thecus n7510.

That initially started fine. After setup network settings, drives and RAID-5 for three of them the device asked to re-boot to apply some changes and went to a Self testing mode.

That writes

HBT Log Full!!!

And then Self Testing... - after that shows the message forever.

In the same time that looks like the device did a full load cycle - that showed all phases. Buttons to reset that to factory settings are dead, the device does not respond and event do not try to obtain an IP address.

Any ideas what is this and how to handle this?
Reply
#3
With help of support was able to resolve the problem. The main trick that the device has a video output. so you can connect a monitor and switch that to a regular computer Smile
Reply
#4
With help of support was able to resolve the problem. The main trick that the device has a video output. so you can connect a monitor and switch that to a regular computer Smile
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Self Testing... to the death! 0 664 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)