Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RAID Degraded, add SPARE FAILS..WHY?
#1
Hi,

i have 4 x 2TB WD20EZRX drives in RAID5. using FW 1.05.00.22. Disk 1 had SMART warnings, and was returned to shop i purchased from who replaced it under warranty for me.
i hot unplugged Disk 1, went to teh shop and 1 hour later hot plugged in teh new drive. i was expecting the RAID to start rebuilding but nothing happened. i have tried adding Disk 1 as spare to the RAID using web GUI but keep getting error "add spare fail, not large enough size to join RAID"

i dont understand why? the disk is an identical replacement, all four disks are exactly same WD20EZRX with size 1,907,729 MB.

any advice appreciated as i really dont want to lose data but dont have another disk large enough to backup. Sad

Thanks
Reply
#2
Hi,

i have 4 x 2TB WD20EZRX drives in RAID5. using FW 1.05.00.22. Disk 1 had SMART warnings, and was returned to shop i purchased from who replaced it under warranty for me.
i hot unplugged Disk 1, went to teh shop and 1 hour later hot plugged in teh new drive. i was expecting the RAID to start rebuilding but nothing happened. i have tried adding Disk 1 as spare to the RAID using web GUI but keep getting error "add spare fail, not large enough size to join RAID"

i dont understand why? the disk is an identical replacement, all four disks are exactly same WD20EZRX with size 1,907,729 MB.

any advice appreciated as i really dont want to lose data but dont have another disk large enough to backup. Sad

Thanks
Reply
#3
can anyone offer advice? i have opened a ticket with Thecus support but no response. i have a degraded array which is prone to losing all my data right now. This is a mandatory and basic RAID feature, im amazed and annoyed it doesn't work. if anyone from Thecus is monitoring this forum please respond, if its not sorted soon i will have no choice but to return the NAS to the shop i purchased from only last month as it is not suited for purpose right now.
Reply
#4
fixed with updated FW..
The error message that the disk is not large enough has been fixed with a FW update:
<!-- m --><a class="postlink" href="http://www.thecus.com/Downloads/beta/FW/N4100EVO_FW_1.05.00.23.rom">http://www.thecus.com/Downloads/beta/FW ... .00.23.rom</a><!-- m -->
Reply
#5
Hi ultimatepip,

Apologize for your inconvenience. The engineer has been fix this problem on the provided beta firmware.

Thanks your feedback, if you need more information please don't hesitate to contact Thecus.
Reply
#6
Hi,

I have a same problem with my N2200EVO NAS. My RAID1 mirror has broken and I cannot add a new disk to rebuild raid.
My firmware is 1.05.00.22 but no any newer firmware on the thecus web site. What can I do to repair my RAID-1 with the new HDD? Is any solution there?

Regards,

kincza
Reply
#7
Hi,

I have a same problem with my N2200EVO NAS. My RAID1 mirror has broken and I cannot add a new disk to rebuild raid.
My firmware is 1.05.00.22 but no any newer firmware on the thecus web site. What can I do to repair my RAID-1 with the new HDD? Is any solution there?

Regards,

kincza
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)