Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[ Adito VPN x86 & x64 ] [ 0.9.1.0 ] OpenVPN-ALS Server
#31
Beasty Boy Wrote:Installation first time, took some time but after completing i did'nt get to the web page at port 2443 and also port 28080 (set standard at port 443?).
So i uninstalled the mudule. I clean't it up with webmin file manager, temp folder, etc...
Installation second time... The 5200XXX crashed Confusedhock:
Regards,
BB

Had to uninstall it.
Causing the webserver, wingftp, T-OnTheGo & other modules to stop functioning.
Manually restarting those modules helps only for a while & than they all stop again.

I guess it's time to build a pfsense unit with VPN functionality. :lol:
Drukman.
Reply
#32
i will recheck Adito stop command when i will have time...

dont remember, how i built it...

Pfsens is not possible only avaiable as ISO or VM image, may be when a virtualbox module will be avaiable

Wink
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#33
i will recheck Adito stop command when i will have time...

dont remember, how i built it...

Pfsens is not possible only avaiable as ISO or VM image, may be when a virtualbox module will be avaiable

Wink
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#34
Qoolbox Wrote:i will recheck Adito stop command when i will have time...
dont remember, how i built it...
Pfsens is not possible only avaiable as ISO or VM image, may be when a virtualbox module will be avaiable
Wink

Qoolbox,
1. The issue I had was due to T-OnTheGo and not Adito - MY MISTAKE !
http://forum.thecus.com/viewtopic.php?f=...874#p34874
2. Today I bought all needed component for building a pfsense box.
It just seemed strange to me to have a VPN on a nas - I think it's the job of a Router/FW.
So I jumped the opportunity and I will build a full UTM device (Router, FW, AV, SPAM, IDP and more).
Drukman.
Reply
#35
I can not login to the management console as administrator.

It does not work with the admin credentials of my NAS, nor does admin/admin. It always says: "An error occurred authenticating, please consult your Administrator. "An Internal security error has occured. Please inform the administrator of this server.""

Any ideas why that could be ? Logging in as normal Users works, but it is pretty useless if i cant log in as an administrator.

Update:

Now i can not even reinstall the module. Because i could not uninstall it, I deleted all the module folders i could find on my NAS and deleted the module from the module.db (e.g. i did what was suggested here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=36&t=3577">viewtopic.php?f=36&t=3577</a><!-- l --> ), the module seemed completely gone from the webUI, but when i try to reinstall it, it tries to upgrade. No idea what is going on.

Regards,
Max
Reply
#36
been a long time i made this module... and not using it, i need refresh my mind Big Grin

did you read the documentation ?
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#37
Well, everithing i could find on the problem was that the default credentials of the admin account should be admin/admin. I tried that, but it didn't work. Since the first configuration is only reachable when i make a fresh install, i tried to do that.

But as i added above, i could not uninstall the module, so i did it manually, but it did not work because when i try to install it again it tries to upgrade.

I suspect my credential problem could be fixed if i choose the built-in user management instead of the UNIX credentials of the NAS when configuring. I think it might be conflicted that the UNIX admin user and the default admin user of adito have different passwords. But i could not test my theory since the reinstallation problem.
Reply
#38
yes, this module look have an issue on stop, the process is not killed

i have to check what happen with this one...

you have to kill the process manually in SSH to stop it or stop the module and reboot NAS.

seems there is a ghost process still running even after uninstall
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [OpenVPN][2.4.4.1] Client/Server VPN Solution outkastm 17 9,583 06-22-2018, 07:36 PM
Last Post: Blackbear199
  [OpenVPN - Geek Version] [2.3.5] Client/Server VPN Solution Qoolbox 61 36,216 07-13-2017, 06:56 AM
Last Post: pizzix
  [ Adito VPN x86 & x64 ] [ 0.9.1.0 ] OpenVPN-ALS Server 0 7,640 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)