Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Degrade Mode again
#1
The N5550 went into "degrade mode" again when I tried to delete 249G data on the RAID. It said disk 4 was failed. As you can guess, of course it didn't fail. It passed all tests.

I'm using firmware 2.03.06.1 and NOT using any LDM.
N5550 with 5x1TB WD RED (RAID 6)
2GB RAM (Original)
Enabled modules: WebDisk 2.00.04.2
Firmware 2.03.07
Reply
#2
When you reboot it will recreate RAID5 but this is not what you want to happen over and over again!! Make a ticket for support.

The N5550 is unreliable it seems. I have almost the same configuration and had also issues before. Now with the latest firmware it still works. But I only use this NAS nowadays for not that very important data.
I have bought me now a Synology 1512+ and from day one it did what I expected it would do. This NAS I trust my data. OK it cost but I want my data safe! Thecus is not gonna offer me this with the N5550. Maybe sometime when the software is better.....
__________________________________________
N5550 with 5* WD20EFRX RAID5 and APC UPS
Memory: 2Gb (original) + 2 Gb = 4003 Mb available
Firmware v2.06.01.cdv - OS5
Reply
#3
Sigh... Previously, I thought QNAP/Synology was over priced and Thecus just priced it right.

Now I understand that it takes money to build quality.
N5550 with 5x1TB WD RED (RAID 6)
2GB RAM (Original)
Enabled modules: WebDisk 2.00.04.2
Firmware 2.03.07
Reply
#4
helloguys Wrote:The N5550 went into "degrade mode" again when I tried to delete 249G data on the RAID. It said disk 4 was failed. As you can guess, of course it didn't fail. It passed all tests. I'm using firmware 2.03.06.1 and NOT using any LDM.

WOW ! You have the Latest Firmware & I can bet you use the original 2GB memory. Am I right or what ? If so we are in deep shit !

Thecus MUST provide a solution here instead of buying time by saying:
"it's because of the extra memory you installed"
"it's because the LDM driver having errors"
"it's because the unit was exposed to the sun..." Big Grin

THECUS - START BY TELLING US WHAT / HOW / WHEN / DO YOU PLAN TO SOLVE THIS !!!
1. Be open & tell us WHAT is the cause
2. Be open & tell us HOW do you plan to solve this
3. Be open & tell us WHEN it will be solved

THECUS - EVEN IF YOU NEED TO RMA ALL (!) UNITS - JUST DO IT ALREADY

YOU ARE LOOSING YOUR CUSTOMERS HERE !!!! AND I AM SPEAKING ABOUT THE MOST FAITHFUL ONES !!!

YARON.
Reply
#5
I had 5 drives failed right after I created raid with 5x 3TB REDs and started copying 150 Gb data to it (itunes). Failed and was recovering for a day or so. Then I upgraded to 2.03.6.1 and it seemed fine for some time, but then I started copying more data to the NAS and it started stuttering (from the logs I see that RAM is maxed and as soon as it happens, NAS stutters and then shuts off data transfer completely up to unavailability of the unit in network). This is ridiculous. To think of it - I paid almost 500 bucks for it!
Reply
#6
So far, most (if not all) of the problems were caused by large amount data copy. It's always reproducible when you copy hundreds of Gs data to the RAID.

I think Thecus should issue a product recall or fix the problem immediately.
N5550 with 5x1TB WD RED (RAID 6)
2GB RAM (Original)
Enabled modules: WebDisk 2.00.04.2
Firmware 2.03.07
Reply
#7
helloguys Wrote:So far, most (if not all) of the problems were caused by large amount data copy. It's always reproducible when you copy hundreds of Gs data to the RAID.
I think Thecus should issue a product recall or fix the problem immediately.

See here: http://forum.thecus.com/viewtopic.php?f=65&t=4667
More & more it looks like a combination of Power failure and 82801JI SATA AHCI Controller failure.
Reply
#8
maybe also try this :

Thecus - Yvon Wrote:Dear Sir,

The V2.03.07 goign to release soon and following link for your reference:
<!-- m --><a class="postlink" href="http://www.thecus.com/Downloads/beta/FW/64_V2.03.07_FW_N2800_N4510U_N4800_N5550_N7510.rom">http://www.thecus.com/Downloads/beta/FW ... _N7510.rom</a><!-- m -->
1. Fix iSCSI not working in some case.
2. Add compatibility about Data Guard with Windows Internet Explorer.
3. Improve the HDD compatibility.
4. Add BIOS information in CONF.BIN

Yvon.
Reply
#9
maybe also try this :

Thecus - Yvon Wrote:Dear Sir,

The V2.03.07 goign to release soon and following link for your reference:
<!-- m --><a class="postlink" href="http://www.thecus.com/Downloads/beta/FW/64_V2.03.07_FW_N2800_N4510U_N4800_N5550_N7510.rom">http://www.thecus.com/Downloads/beta/FW ... _N7510.rom</a><!-- m -->
1. Fix iSCSI not working in some case.
2. Add compatibility about Data Guard with Windows Internet Explorer.
3. Improve the HDD compatibility.
4. Add BIOS information in CONF.BIN

Yvon.
Reply
#10
just a quick question, everyone that is experiencing these issues, are you all running WD Red drive?
Thecus N5550 (D2550 @ 1.86GHz)
Disks: 5* WD Red 2TB drives, Raid5 (WD20EFRX)
Memory: 2GB (Original)
Firmware: 2.03.06.atom (transmission V3.00.02.[2.52.01], Modbase1 V1.02.02, OracleJava6 V1.02.00, PHP5.3 V1.04.00, PHPSysInfo V 3.0.17, Python 2.7 V1.00.03, FFMpeg 0.10.3.0, Serviio PHP V1.0.1.0)
Reply
#11
just a quick question, everyone that is experiencing these issues, are you all running WD Red drive?
Thecus N5550 (D2550 @ 1.86GHz)
Disks: 5* WD Red 2TB drives, Raid5 (WD20EFRX)
Memory: 2GB (Original)
Firmware: 2.03.06.atom (transmission V3.00.02.[2.52.01], Modbase1 V1.02.02, OracleJava6 V1.02.00, PHP5.3 V1.04.00, PHPSysInfo V 3.0.17, Python 2.7 V1.00.03, FFMpeg 0.10.3.0, Serviio PHP V1.0.1.0)
Reply
#12
Dear Sir,

Today we remote connection to an user'NAS, and found abnormal issue about HDD have interrupt occurred in some case, thus we make a FW V2.03.07.3 to avoid this issue, please update to this version V2.03.07.3 with following link: <!-- m --><a class="postlink" href="http://www.thecus.com/Downloads/beta/FW/64_V2.03.07.3_FW_N2800_N4510U_N4800_N5550_N7510.rom">http://www.thecus.com/Downloads/beta/FW ... _N7510.rom</a><!-- m -->

Yvon.
Yvon.
Reply
#13
Dear Sir,

Today we remote connection to an user'NAS, and found abnormal issue about HDD have interrupt occurred in some case, thus we make a FW V2.03.07.3 to avoid this issue, please update to this version V2.03.07.3 with following link: <!-- m --><a class="postlink" href="http://www.thecus.com/Downloads/beta/FW/64_V2.03.07.3_FW_N2800_N4510U_N4800_N5550_N7510.rom">http://www.thecus.com/Downloads/beta/FW ... _N7510.rom</a><!-- m -->

Yvon.
Yvon.
Reply
#14
Too late. I've already returned the N5550.

Thecus could have been done better if they:

1) Had a more thorough test before releasing the product. Sure, we know it's impossible to catch all the bugs before release. But this issue is so obvious and popular among many users.

2) Had a better customer service, which means, comfort the affected customer so they are willing to wait or cooperate with Thecus to troubleshoot the problem. However, no response to trouble tickets, no response to phone calls, it just made it even worse.

Like I said, yes, Thecus might eventually fix this problem. But they already lost quite a few customers, especially those won't mind paying more for a more reliable product such as QNAP or Synology. Aren't those more valuable customers (with more purchasing power)?
N5550 with 5x1TB WD RED (RAID 6)
2GB RAM (Original)
Enabled modules: WebDisk 2.00.04.2
Firmware 2.03.07
Reply
#15
Too late. I've already returned the N5550.

Thecus could have been done better if they:

1) Had a more thorough test before releasing the product. Sure, we know it's impossible to catch all the bugs before release. But this issue is so obvious and popular among many users.

2) Had a better customer service, which means, comfort the affected customer so they are willing to wait or cooperate with Thecus to troubleshoot the problem. However, no response to trouble tickets, no response to phone calls, it just made it even worse.

Like I said, yes, Thecus might eventually fix this problem. But they already lost quite a few customers, especially those won't mind paying more for a more reliable product such as QNAP or Synology. Aren't those more valuable customers (with more purchasing power)?
N5550 with 5x1TB WD RED (RAID 6)
2GB RAM (Original)
Enabled modules: WebDisk 2.00.04.2
Firmware 2.03.07
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Raid change to degrade mode over and over again ggverc1 8 3,187 12-14-2012, 07:00 AM
Last Post: citizen
  Raid change to degrade mode over and over again 0 1,713 Less than 1 minute ago
Last Post:
  [SOLVED] Degrade Mode again 0 5,572 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)