Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory Upgrade - Post Your Results
#16
rd831 Wrote:Well I never applied any patch just did the edit to the menu.lst

If this is the case then I will not be going to the new firmware. Didn't see anything of note that I absolutely need.

The new firmware fixed my NAS hanging when it had a lot of filesystem errors and when in to auto file check.
Reply
#17
rd831 Wrote:Well I never applied any patch just did the edit to the menu.lst

If this is the case then I will not be going to the new firmware. Didn't see anything of note that I absolutely need.

The new firmware fixed my NAS hanging when it had a lot of filesystem errors and when in to auto file check.
Reply
#18
Have you tried just doing the firmware update and menu.lst without the patch?
Ray

N7510
7 x 4TB WD Red WD40EFRX hard Drives
2 x 4GB 1333 MHZ Corsair CMSO4GX3M1A1333C9
Firmware 2.05.06
Modules: Plex, SickRage, Transmission,
Reply
#19
Have you tried just doing the firmware update and menu.lst without the patch?
Ray

N7510
7 x 4TB WD Red WD40EFRX hard Drives
2 x 4GB 1333 MHZ Corsair CMSO4GX3M1A1333C9
Firmware 2.05.06
Modules: Plex, SickRage, Transmission,
Reply
#20
rd831 Wrote:Have you tried just doing the firmware update and menu.lst without the patch?

Yep that's the first change I tried. Then the patch.
Reply
#21
rd831 Wrote:Have you tried just doing the firmware update and menu.lst without the patch?

Yep that's the first change I tried. Then the patch.
Reply
#22
Come on Thecus????
Reply
#23
Come on Thecus????
Reply
#24
there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->
Thecus N5550 (CPU: D2550 @ 1.86GHz, BIOS: CDV_T26 X64)
Disks:  4*3TB Raid5 (4 * Hitachi Ultrastar 7K3000 HUA723030ALA640)
Memory:  8GB (2*4GB Corsair CMSO8GX3M2A1333C9)
Firmware: 2.05.14.5 (with MEM=4G removed from menu.lst)
Reply
#25
there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->
Thecus N5550 (CPU: D2550 @ 1.86GHz, BIOS: CDV_T26 X64)
Disks:  4*3TB Raid5 (4 * Hitachi Ultrastar 7K3000 HUA723030ALA640)
Memory:  8GB (2*4GB Corsair CMSO8GX3M2A1333C9)
Firmware: 2.05.14.5 (with MEM=4G removed from menu.lst)
Reply
#26
HeMaN Wrote:there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->

HEmAN,
Any idea if the latest F/W will show more than 3GB of ram in case you have the Local Display Module installed ?
Thanks - Drukman.
Reply
#27
HeMaN Wrote:there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->

HEmAN,
Any idea if the latest F/W will show more than 3GB of ram in case you have the Local Display Module installed ?
Thanks - Drukman.
Reply
#28
HeMaN Wrote:there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->

Call me soft but I am always hesitant to run Beta firmware. Is it really OK?
Reply
#29
HeMaN Wrote:there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->

Call me soft but I am always hesitant to run Beta firmware. Is it really OK?
Reply
#30
brookes Wrote:
HeMaN Wrote:there is a 2.04.01.1 fw that fixes the issue with the memory above 4Gb (at least for the N5550, should work for the 7510 as well).
Have a look at that board here: <!-- l --><a class="postlink-local" href="http://forum.thecus.com/viewtopic.php?f=65&t=6809&start=20#p30234">viewtopic.php?f=65&t=6809&start=20#p30234</a><!-- l -->

Call me soft but I am always hesitant to run Beta firmware. Is it really OK?

I am hesitant to run even Official Firmwares....-))
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Memory Upgrade - Post Your Results frankr 3 1,522 10-14-2012, 02:49 PM
Last Post: drukman
  Memory Upgrade - Post Your Results 0 922 Less than 1 minute ago
Last Post:
  Memory Upgrade - Post Your Results 0 4,479 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)