Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
modules update
#1
Dear sotrduniki thecus please tell me you plan to upgrade modules, and if so in what terms ?
Please tell me what web Engines are compatible with our nasom? Empirically established the following web Engines: joomla 2.5.6, drupal 6.26, Wordpress 3.4.1. These engines have worked flawlessly. Do not go to work: drupal 7.14 - not established Russifiers, in English it worked fine, typo 4.7 - do not fit the system requirements for this engine, the components need to be updated mysqp+php 5.3+apache, same with proiskhodit mod X 2.2 - drivers do not have enough PDO for apache.
Reply
#2
Dear Sir,

Currently we don't have plan to upgrade the webserver module. But we will forward your comment to the relevant department. If there are any news, we will announce to let you know.

Thanks for your understanding.
Thecus - Kevin Dang
Reply
#3
Hi Kevin,

If you plane to upgrade PHP and Apache embedded do not forget to add the extension to add more features (ftp, mail, iconv....) and help develloppers


Wink
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#4
passed nearly a year, you as don't plan to do the apache+php+mysql updatings?
Reply
#5
xsacha Wrote:passed nearly a year, you as don't plan to do the apache+php+mysql updatings?

I don't think it's going to happen.
Thecus ? Anyone ? Comment ?
Shhhhh...
They are a sleep.
Reply
#6
you have all that you need in third party module forum

MySQL 5.6.12
Apache 2.4.4 (soon 2.4.6)
Fajo PHP 53
Fajo PHP 54

what you want more ...
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#7
It is really a chance third party modules exist !!! It is not with what the us is proposing that we would take advantage of this material !!
N7700Pro with 5x2to
N5200XXX with 5x3to
IBM X3650
Reply
#8
Qoolbox Wrote:you have all that you need in third party module forum

MySQL 5.6.12
Apache 2.4.4 (soon 2.4.6)
Fajo PHP 53
Fajo PHP 54

what you want more ...

What will happen if Fajo & Qoolbox will buy a Synology device ?
Reply
#9
:evil: Then we need to put an open OS on the NAS ......
N7700Pro with 5x2to
N5200XXX with 5x3to
IBM X3650
Reply
#10
I already bought a Synology. The Thecus is now mainly used as storage server and media streamer, while the Synolgy is used as 'home server'. Synology does update it's os and packages more frequently
Reply
#11
chocorem Wrote::evil: Then we need to put an open OS on the NAS ......

Lets name it - Qoolbox OpenSource.
Reply
#12
stefaanbolle Wrote:I already bought a Synology. The Thecus is now mainly used as storage server and media streamer, while the Synolgy is used as 'home server'. Synology does update it's os and packages more frequently

I am not agree about that, i am always updating my module on DAYS-0 (always tried), so my modules are more often updated than Synology ones.
OS6 will change everything how OS will be update, it will be with more frequencies and so easy to adapt software on this OS, it is accepting Fedora package (RPM) Wink
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#13
stefaanbolle Wrote:I already bought a Synology. The Thecus is now mainly used as storage server and media streamer, while the Synolgy is used as 'home server'. Synology does update it's os and packages more frequently

I am not agree about that, i am always updating my module on DAYS-0 (always tried), so my modules are more often updated than Synology ones.
OS6 will change everything how OS will be update, it will be with more frequencies and so easy to adapt software on this OS, it is accepting Fedora package (RPM) Wink
Stéphane Guérithault

In a world without walls and fences, who needs Windows and Gates

PayPal Donation: https://www.paypal.me/qoolbox

My apps

##########################################################################

rolling now for competitor, i do not support anymore Thecus apllications due to lack of time

##########################################################################


voyance - Sophrologue Hypnothérapeute Essonne 
Reply
#14
Sorry Stéphane, this was not meant to comment on you since you do a great and superb job which is much appreciated! I was talking about general reactivity of the Thecus guys for updating their default Thecus provided modules. Actually, the only useful stuff that is running on my device at this moment completely comes from you and fajo and not from Thecus.

Sorry for the misunderstanding!
Reply
#15
Sorry Stéphane, this was not meant to comment on you since you do a great and superb job which is much appreciated! I was talking about general reactivity of the Thecus guys for updating their default Thecus provided modules. Actually, the only useful stuff that is running on my device at this moment completely comes from you and fajo and not from Thecus.

Sorry for the misunderstanding!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)