Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shared Folder GUI Hung - Running THECUS N0503 V5.02.02
#1
Support;

I am running THECUS N0503 V5.02.02. I was using my 'shared folders' fine until it stopped working today and I cannot get it working again. I have tried removing all modules but this doesn't work, I have rebooted many times and tried from multiple browsers (IE & FireFox) on different PC's.. unfortunately it still doesn't work.

I see on the forum you mention about a BETA release for this particular issue. I am very keen to try this , can you please send me the link?? I am totally stuck right now. :twisted:

Kind Regards;
Jason.
Reply
#2
I found a link to v5.03.00.7 BETA which resolved my issue. Thank you.

If there is a later release please let me know.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  AFP for home shared folder benoitm974 0 951 07-17-2011, 07:56 AM
Last Post: benoitm974
  N0503 Share Folder endrem 1 1,032 03-21-2011, 07:37 PM
Last Post: endrem

Forum Jump:


Users browsing this thread: 1 Guest(s)