Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N2200 makes Local Area Network not working
#1
When my N2200 was running for a long time, Local Area Network couldn't connect to N2200, also Wide Area Network.
If I plug out the network cable of N2200, LAN and WAN get normal. Plug back the network cable, computer can connect to N2200. Could someone tell me why?
I have figured out it doesn't matter with my wireless LAN is on or off. My firmware had upgraded to v3.00.13. My route is TP-Link TL-WR841N. Hope your help.

当 N2200 运行一段时间后,电脑通过局域网无法访问 N2200,也无法访问外网广域网。
如果我拔掉 N2200 的网线,局域网和网域网都恢复正常。重新插上网线,电脑能连接 N2200。有谁能告诉我这是为什么?
已知这与无线局域网有无开启无关。我的固件已经更新至 v3.00.13. 我的路由器型号是 TP-Link TL-WR841N. 期盼您的帮忙。

當 N2200 運行一段時間後,電腦通過局域網無法訪問 N2200,也無法訪問外網廣域網路。
如果我拔掉 N2200 的網線,局域網和網域網都恢復正常。重新插上網線,電腦能連接 N2200。有誰能告訴我這是為什麼?
已知這與無線局域網有無開啟無關。我的固件已經更新至 v3.00.13. 我的路由器型號是 TP-Link TL-WR841N. 期盼您的幫忙。
Reply
#2
When my N2200 was running for a long time, Local Area Network couldn't connect to N2200, also Wide Area Network.
If I plug out the network cable of N2200, LAN and WAN get normal. Plug back the network cable, computer can connect to N2200. Could someone tell me why?
I have figured out it doesn't matter with my wireless LAN is on or off. My firmware had upgraded to v3.00.13. My route is TP-Link TL-WR841N. Hope your help.

当 N2200 运行一段时间后,电脑通过局域网无法访问 N2200,也无法访问外网广域网。
如果我拔掉 N2200 的网线,局域网和网域网都恢复正常。重新插上网线,电脑能连接 N2200。有谁能告诉我这是为什么?
已知这与无线局域网有无开启无关。我的固件已经更新至 v3.00.13. 我的路由器型号是 TP-Link TL-WR841N. 期盼您的帮忙。

當 N2200 運行一段時間後,電腦通過局域網無法訪問 N2200,也無法訪問外網廣域網路。
如果我拔掉 N2200 的網線,局域網和網域網都恢復正常。重新插上網線,電腦能連接 N2200。有誰能告訴我這是為什麼?
已知這與無線局域網有無開啟無關。我的固件已經更新至 v3.00.13. 我的路由器型號是 TP-Link TL-WR841N. 期盼您的幫忙。
Reply
#3
Hi,

Did you enable the IP Sharing mode on your N2200?

请问您的N2200是否有开启IP分享模式?

請問您的N2200是否有開啟IP分享模式?
Thecus - Kevin Dang
Reply
#4
Hi,

Did you enable the IP Sharing mode on your N2200?

请问您的N2200是否有开启IP分享模式?

請問您的N2200是否有開啟IP分享模式?
Thecus - Kevin Dang
Reply
#5
Thecus - Kevin Wrote:Hi,

Did you enable the IP Sharing mode on your N2200?

请问您的N2200是否有开启IP分享模式?

請問您的N2200是否有開啟IP分享模式?

你好,我的 IP 共享模式是关闭的。

系统服务状态
AFP 状态 暂停
NFS 状态 暂停
SMB/CIFS 状态 执行中
FTP 状态 暂停
TFTP Status 暂停
媒体服务器 暂停
Nsync 状态 执行中
UPnP 状态 暂停
Reply
#6
Hi, I have the same problem with n200 . It's blocking my LAN and router dlink 615 . When I remove lan cable from N2200 all is working.
My active module are twonky media server and transmission module.
My lan on N2200 is static withut ip sharing activated .
Pls help , I'm thinking to return the N2200 to vendor if I can nor resolve that problem in next few days.
Reply
#7
Hi, I have the same problem with n200 . It's blocking my LAN and router dlink 615 . When I remove lan cable from N2200 all is working.
My active module are twonky media server and transmission module.
My lan on N2200 is static withut ip sharing activated .
Pls help , I'm thinking to return the N2200 to vendor if I can nor resolve that problem in next few days.
Reply
#8
Hi, I have the same problem with n2200 . It's blocking my LAN and router dlink 615 . When I remove lan cable from N2200 all is working.
My active modules are twonky media server and transmission module.
My lan ip adrress on N2200 is static without ip sharing activated .
Pls help , I'm thinking to return the N2200 to vendor if I can not resolve that problem in next few days not with a good review .
Reply
#9
Hi, I have the same problem with n2200 . It's blocking my LAN and router dlink 615 . When I remove lan cable from N2200 all is working.
My active modules are twonky media server and transmission module.
My lan ip adrress on N2200 is static without ip sharing activated .
Pls help , I'm thinking to return the N2200 to vendor if I can not resolve that problem in next few days not with a good review .
Reply
#10
I know you had sent your unit back to vendor.
I must say I found connection always lost after wrote and read Kad contacts, but I don't know why.

2012-04-05 03:17:44: Wrote 193 Kad contacts
2012-04-05 03:18:13: Created Client UDP-Socket at port 4672
2012-04-05 03:18:35: Read 193 Kad contacts

2012-04-05 03:18:35: Connection attempt to eDonkeyServer No2 (212.63.206.35:4242) timed out.
2012-04-05 03:18:35: Connecting to VeryCD eDonkey Server (60.172.80.197 - 60.172.80.197:8080) using protocol obfuscation.
2012-04-05 03:18:35: Connection attempt to eMule Security No1 (91.200.42.46:1176) timed out.
2012-04-05 03:18:35: Connecting to PEERATES.NET (88.191.81.111 - 88.191.81.111:7111) using protocol obfuscation.
2012-04-05 03:18:35: Connection attempt to VeryCD eDonkey Server (60.172.80.197:8080) timed out.
2012-04-05 03:18:35: Connection attempt to PEERATES.NET (88.191.81.111:7111) timed out.
2012-04-05 03:18:35: Failed to connect to all obfuscated servers listed. Making another pass without obfuscation.
2012-04-05 03:18:35: Connecting to eDonkeyServer No2 (212.63.206.35 - 212.63.206.35:4242)
2012-04-05 03:18:35: Connecting to eMule Security No1 (91.200.42.46 - 91.200.42.46:1176)
2012-04-05 03:18:38: Lost connection to eDonkeyServer No2 (212.63.206.35:4242)
2012-04-05 03:18:38: Connection lost

2012-04-05 03:18:38: Kad started.
2012-04-05 03:18:38: Disconnected from Kad
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  N2200 viewing pictures. NOT WORKING! NAS Rookie 3 1,525 10-05-2016, 07:17 PM
Last Post: Thecus - Yvon
  N2200 - LED Panel not working rbrko54 12 6,304 07-21-2013, 12:25 PM
Last Post: rudi
  [Solved]Problem with multimedia network box and Thecus N2200 jhs2604 11 3,788 04-28-2011, 07:41 PM
Last Post: vipeenexy
  N2200 - LED Panel not working rbrko54 0 984 09-26-2010, 12:13 PM
Last Post: rbrko54
  [Solved] N2200 Web Administration not working hallmh 9 4,501 07-06-2010, 08:00 PM
Last Post: hallmh

Forum Jump:


Users browsing this thread: 1 Guest(s)