Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Raid degraded
#1
Wink 
Hi,
Here's my status:
N7510, RAID 5 configuration attached (5 disk + 1 "spare")
  • I've noticed my system is responding very slowly, both connections and file transfer.
  • When I looked in the log and in the RAID Management screen, they specify that the RAID has been "degraded".
  • I don't know what "degraded" means, but from reading around I assume it has something to do with disk errors (?)
  • Also from reading through the forums, I saw suggestions regarding setting the spare disk.  I have done that repeatedly, but it doesn't seem to change anything: after I check the "Spare" checkbox and click "Apply", the next time I enter the Raid Management screen, the "Spare" checkbox is unchecked again.
  • I have upgraded to the latest firmware - 2.06.02.10.cdv
  • I have run S.M.A.R.T. test on all HDs.  All RAID drives passed but the "spare-to-be" drive seems to have errors.
  • I have removed the failed HD.
  • The RAID is still "degraded".
I'm not sure if a "spare" drive is mandatory (it shouldn't be).  How can I fix the currently "degraded" status?

Thanks,
  Ury


Attached Files Thumbnail(s)
   
Reply
#2
Dear Sir,

Here recommend refer to following FAQ to download CONF.BIN and submit ticket let tech support staff check for you is better:
https://thecus.kayako.com/default_import...ch-support
Yvon.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  URGENT ADVICE SOUGHT: RAID 5 Degraded (Thanks!) platypus 5 2,805 08-31-2015, 04:50 AM
Last Post: gsmlord
  URGENT ADVICE SOUGHT: RAID 5 Degraded (Thanks!) 0 717 Less than 1 minute ago
Last Post:

Forum Jump:


Users browsing this thread: 1 Guest(s)