Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N8200XXX - shares not accessible by IP AND Domain but else
#1
Hi,

some weird situation.
The thecus (N8200XXX, FW: 5.03.02.8) is added to Domain such that we can access FileShares by our domain accounts.
I am logged in on a server with my domain credentials where from I now want to access the thecus shares.

1)
When opening Windows Explorer and typing "\\123.456.7.8" I get asked for credentials.
a) Typing in my Domain credentials do not work.
b) Typing in "admin" credentials do work, share is shown.

2)
When opening Windows Explorer and typing "\\thecus.mydomain.local" I get NOT asked for credentials. Shares are shown directly.


So it seems that domain-function is not available in combination with using the thecus' IP.
A colleague and me often used the IP access in the past few years and it ever worked before.

There havnt been any known changes on thecus in the near past but on domain (fresh newly installation a year ago).
Pinging "thecus.mydomain.local" from any machine resolves to "123.456.7.8".
All colleagues do have the same behaviour, access tries from any other machine also.

So my question is: what could had happen to change this behaviour?
Any help would be greatful.
Reply
#2
i got a problem like this also. I cant acces thecus when using VPN.
Not by IP as DNS. Setup a Wins server didnt help.
N5200XXX, 2Gb Ram, 4x 3Tb RAID5 Storage + 3x 500gb RAID5 Recorded TV/Downloads, 1x 3Tb USB data back-up.
Reply
#3
Dear Sire,

Please enable the FTP service, and access via FTP to verify this issue come from NAS or Windows related.
Yvon.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)