Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N8800Pro encryption key failed
I have an N8800Pro with 8 x 1Tb drives. An old unit but has worked ok until now.

2 weeks ago we suffered a power outage. This caused 1 failed drive on powering on the N8800, so left system rebuilding (I have RAID6). Once complete, rebooted (to load encryption key) and another drive failed. Replaced 1st failed drive and let rebuild. Replaced 2nd failed drive and let rebuild. Now raid is fully healthy.

However, the encryption key for the raid fails every time. I have the key backed up and tried this, still fail. Different USB drive, still fails.

Has the encryption on the unit somehow corrupted with the failure of the drives / power outage?

Because all the modules are on the RAID, I can't connect via ssh, etc. either.

p.s Unit has Firmware 5.02.02

p.p.s I have a second N880Pro unit, exactly the same but Firmware, can I move all the drives to this unit and try the key?
Dear Sir,

Please move the RAID HDD & KEY boot from another N8800PRO for try.

Forum Jump:

Users browsing this thread: 1 Guest(s)