Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N2200 with external USB hard ddrive.
#1
Sorry if it is a dumb question, but I have not had any luck getting that part working.

I have accessed USB sticks but not having any luck with a hard drive.

I went into the SHARE FOLDERS and set up - as best I could - a share for the USBHDD, but it isn't there when I try to "browse" to it.

The "NFS" tab is set up to allow access from the IP addresses.    The ACL isn't there as that tab isn't available.

Looking at my existing shares they are like:
sudo mount -t nfs 192.168.0.201:/raid0/data/Movie /home/pi/MEDIA/SHED/MOVIES/ -s -v -n -w -o nolock
(Windows has no luck either.  I'll get to that in a second.)
The "raid0/data/....." part is confusing.

Back to windows quickly.
My windows machine can see the other shares happily, and I tried to browse to the USBHDD with no luck.   HDD plugged in at the time.

I get to navigate to "old" USB drives which have been plugged in, but aren't there now.   But there is nothing there for the existing plugged in USB drive.




Couple of questions about it:
How do I get the USBHDD to be visible on the windows machine?
In linux, what do I put in the path where the :/raid0/data/ part is, or after that....   As needed.
What is the maximum size the drive can be?   5TB ok?
Does it support USB3 drives?   (See above)


Thanks in advance.
Reply
#2
Dear Sir,

1. N2200 support up to 2TB only.
2. USB driver would show under USBHDD folder automatically. and you could check from HDD information from NAS ADMIN WEB page.
3 .N2200 only USB 2.0 available.
Yvon.
Reply
#3
(07-10-2017, 11:57 AM)Thecus - Yvon Wrote: Dear Sir,

1. N2200 support up to 2TB only.
2. USB driver would show under USBHDD folder automatically. and you could check from HDD information from NAS ADMIN WEB page.
3 .N2200 only USB 2.0 available.

That means 2 TB drives, right?

As it is, I have a 1 and 2 TB and it works as a 3 TB NAS drive.


And just to mention:
I ticked the "Subscribe and receive email notification of new replies" and didn't get one.
It is only luck I checked if a reply was posted.

I shall have to check the NAS ADMIN PAGE...
I ticked it again and shall monitor what happens.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)