Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem installing modules
#1
Hello

i have a problem with manual installing any module, following error comes up after a few seconds:

Code:
2017/04/28 15:26:45: The App will install/upgrade, please do not reload or close the admin UI
2017/04/28 15:27:30: App Name : [ Python2 ]
2017/04/28 15:27:30: App Version: [ 2.01.00 ]
2017/04/28 15:27:30: App installation failed because can not find Protocol: [ N2800 ] in install.rdf
2017/04/28 15:27:30: App installation failed.

tried with 4 modules so far, same error on each one. Has anyone an idea what the cause could be for this error?

Version 3.01.03 is installed on my N5550

thanks
Reply
#2
The modules are not compatible with .cdv NAS version(Intel Atom CPU like N2800, N5550 etc...) You have to use a recent version like 2.05.03 for Python2
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#3
Thanks for the answer. So i have to downgrade from 3.01.03 to 2.xx.xx, my hope was that i am doing something wrong as i wanted to stay with version 3
Reply
#4
No, you dont have to downgrade. Just you have to use a newer version of the modules. As i told you, for Python you need 2.05.03
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#5
Thanks for your reply. 
Unfortunately, i cant find a downloadable file newer than 2.01.00 on Fajo or Thecus homepage (and according to the compatibility list, this module should fit to my N5550).

but anyway, i cant install any module manually, i just picked randomly another app (Crush FTP for OS7, see here), same error message:

Code:
2017/05/04 19:31:28: The App will install/upgrade, please do not reload or close the admin UI
2017/05/04 19:31:37: App Name : [ CrushFTP ]
2017/05/04 19:31:37: App Version: [ 7.6.0.0[7.6] ]
2017/05/04 19:31:37: App installation failed because can not find Protocol: [ N2800 ] in install.rdf
2017/05/04 19:31:37: App installation failed.

Installed version on my NAS is still 3.01.03.cdv

Any clue what is wrong with my NAS, or what i am doing wrong?

thanks in advance!
Reply
#6
You do nothing wrong. These are 3rd party modules, not developed by Thecus and uploaded by 3rd party developers. Available or not, depends of the each developer but you should ask in the module specific thread
As i told you before, you have to use newer version as example:
Python2 2.05.04
https://forum.thecus.com/showthread.php?tid=9512
CrushFTP 8.0.4.1
https://forum.thecus.com/showthread.php?tid=9706
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum pirinel.ro
Reply
#7
Thanks for your help and clarification!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)