Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Apache2.4 (PHP 7)][2.4.28.0] Web Server
#16
i have to update today nextcloud and piwigo to get used of apache24
for the moment, on x86 just owncloud has been ported to apache24
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#17
Thanks I wil wait for it.
N4200ECO
Reply
#18
nextcloud is updated.
According to piwigo website, they don't fully support php7, just php 5
I will update piwigo to latest 2.9.0, but will be still on apache and php5
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#19
I am running a beta version of nextcloud so this won't work for me.
N4200ECO
Reply
#20
what kind of beta version do you use and why apache24 will not work for you ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#21
(05-16-2017, 09:59 PM)outkastm Wrote: what kind of beta version do you use and why apache24 will not work for you ?

I am on version 12 beta2.
You can not downgrade nextcloud, zo I can not install your version.
N4200ECO
Reply
#22
updated nextcloud to 12.0.0.0beta2....did you have any issues with this beta ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#23
No I don't have any problems with it.
But I don't use it verry often or verry heavy.
N4200ECO
Reply
#24
x64 updated to 2.4.25.5
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#25
When I try to install Nextcloud with the webinstaller, I get an error that some modules are not installed Sad .

Dependencies not found.
The following PHP modules are required to use Nextcloud:
zip
mb multibyte
zlib
curl
PDO

Is it possible to update the apache module with these modules?
N4200ECO
Reply
#26
What do you mean using web installer(describe the process) and why you're not using nextcloud module ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#27
Yes I use the module, but I was just playing with it and wanted to try a different method of using nextcloud.
You can download a webinstaller (setup-nextcloud.php) that you place in the htdocs2 folder and than point to that file with your webbrowser, it wil install nextcloud if everything allright.
N4200ECO
Reply
#28
Question... I see that this is set for port 89... can I change the Web Services port on the NAS to something other than 80 and then change this to 80 so it works like it should as a webserver?
Reply
#29
Sure.
And to enable the needed PHP module just uncomment them in php.ini from module WebUI as detailed there
Most of them are disabled to free memory usage if are not needed
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#30
(05-25-2017, 04:08 AM)outkastm Wrote: Sure.
And to enable the needed PHP module just uncomment them in php.ini from module WebUI as detailed there
Most of them are disabled to free memory usage if are not needed

Thanks! Still trying to decide if I really need something as robust as Apache or if I can get by with just running it on my router... Nothing complex just something super simple for my internal setup. Seems like overkill for me to run Apache for.

Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)