Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New to Thecus
#1
To Anyone,
New to Thecus but  not to computers and a wide variety of platforms and software.  Bought  an N5550  (good price) and almost  immediately upgraded  to OS 7 after reading the info regarding rebuilding the raid and seeing how old OS 5 was (I have past  experience with SOHO  NAS's  including self built,  Yellow Machine (ancient but still running without a hitch),  and several Netgear  products). 

Dismayed  at how little info  I  could find on the basics (opening a terminal window to access the system files),  loading a module  (99.9% won't  work manually or load even when listed as  OS 7 modules), How few of the features in the Admin  GUI  seem to work well or at all (App Center installer doesn't work,  workgroup doesn't seem to update when I change it under AD (there is no "apply" button as it mentions in the knowledgebase/FAQ).  There is  little or no  context help and the english is so poor I'm not always sure what is meant.

In truth I had been warned off from using Thecus and  despite this  I  felt I'd give it a try as I've often proven the naysayers wrong and many  features/specs  looked good for my first trial with Thecus.  Also it seemed that Thecus had been around for  some time and that suggested they must be inherently at least "adequate" .  However,  in this case and now that I read some of the forums I'm beginning to think I was wrong.

Can anybody point me at some useful info/manual or consolidated  community help (even the forum looks  sparse in many areas) and  offer me some solace that  OS 7 will be improved soon.   It  amazes me that a company with so many products has such horrible documentation. 
My thanks in advance. Confused
Reply
#2
Mine is set up with OS5 and I have no experience with OS7.
From what I read when it was introduced, I couldn't see any reason to upgrade - no new functionality was introduced, and there were many reasons to not upgrade, as I would lose the use of many applications. I'm not sure that upgrading the unit to OS7 was the best idea; it's still a beta OS as far as the N5550 is concerned. It's possible to roll it back, depending on the upgrade method you used.
Thecus N5550 (CPU: D2550 @ 1.86GHz, BIOS: 2.05.14.5.cdv X64)
Disks: 5 x 3TB Seagate NAS-class; 2 x 3TB-RAID1 plus Hot Spare
Memory: 8125 MB (2 x 4 GB Corsair 204-Pin DDR3 SO-DIMM 1333)
Apps: Too many to count....
Reply
#3
Reasonable not to upgrade in your case. But I was forward planning and hoping for a more stable "Beta" .  I found few bugs with Netgear products so......  I took a chance.
Reply
#4
(03-04-2017, 05:01 AM)et4595 Wrote: To Anyone,
New to Thecus but  not to computers and a wide variety of platforms and software.  Bought  an N5550  (good price) and almost  immediately upgraded  to OS 7 after reading the info regarding rebuilding the raid and seeing how old OS 5 was (I have past  experience with SOHO  NAS's  including self built,  Yellow Machine (ancient but still running without a hitch),  and several Netgear  products). 

Dismayed  at how little info  I  could find on the basics (opening a terminal window to access the system files),  loading a module  (99.9% won't  work manually or load even when listed as  OS 7 modules), How few of the features in the Admin  GUI  seem to work well or at all (App Center installer doesn't work,  workgroup doesn't seem to update when I change it under AD (there is no "apply" button as it mentions in the knowledgebase/FAQ).  There is  little or no  context help and the english is so poor I'm not always sure what is meant.

In truth I had been warned off from using Thecus and  despite this  I  felt I'd give it a try as I've often proven the naysayers wrong and many  features/specs  looked good for my first trial with Thecus.  Also it seemed that Thecus had been around for  some time and that suggested they must be inherently at least "adequate" .  However,  in this case and now that I read some of the forums I'm beginning to think I was wrong.

Can anybody point me at some useful info/manual or consolidated  community help (even the forum looks  sparse in many areas) and  offer me some solace that  OS 7 will be improved soon.   It  amazes me that a company with so many products has such horrible documentation. 
My thanks in advance. Confused

What kind of modules are listed as OS7 and are not working for you ? Saying 99.9 % is a little bit exaggerated i think, even that the  N5550 got support for OS7 later than some other new NAS models and this lead to some changes needed in the modules to support .cdv NAS version. For 3rd party modules you can always get help in the 3rd party apps forum posting in the app specific post that have issues .
I have no issues running OS7 even if i used this to test all apps developed, and it looks much better than OS5
If you encounter issues with OS7 you can send a feedback to os7@thecus.com and even more advised to open a ticket at
http://esupport.thecus.com/
And to make myself clear, i am not part of the Thecus team. I am just a user which is happy with these products
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#5
Of course you are correct 99.9% is an exaggeration . However, here is a short list of the ones I tried that didn't work (there are more)

Did not work:

Arkeia_Agent_10.1.10.0_x64.mod
Atempo_4.2.8.0_x64_inst.mod
CouchPotato_1.00.01.[3.0.1]_x64.app
CrushFTP_7.6.0.0_x86_x64_OS5_OS7.mod
EatonIPP_1.40.104.0_x64.mod
LocalDisplay_1.00.04_cdv.app
ModBase1-1.04.01.mod
Perl514-1.01.01.mod
PlexMediaServer_1.0.0.2261-a17e99e_x64.app
Python3-1.00.01.mod
transmission_1.00.01.[2.84.0]_x64.app
(and version 2.92 that you directed me to in another post)
Twonky_1.00.00.[8.2.1]_x86-64-glibc-2.9.app
UrBackup_1.3.2.0_x64.mod
WingFTP-4.3.8.1_x64.mod

What did work:
FaJoCron-1.01.02.mod
Midnight commander
OracleJRE8_1.01.00_x64_OS5_OS7.mod


Any suggestions for a media server to display photos and run music in house and remotely ???

Any help is always appreciated.

ET
Reply
#6
(03-07-2017, 07:22 AM)et4595 Wrote: Of course you are correct   99.9% is an exaggeration .  However,  here is a short  list of the ones  I tried  that didn't  work  (there are more)

Did not work:

Arkeia_Agent_10.1.10.0_x64.mod - this was not ported for .cdv on OS7
Atempo_4.2.8.0_x64_inst.mod - this was not ported for .cdv on OS7
CouchPotato_1.00.01.[3.0.1]_x64.app - version 3.0.1.4 is available https://forum.thecus.com/showthread.php?tid=9514
CrushFTP_7.6.0.0_x86_x64_OS5_OS7.mod - version 8.0.4.0 is available https://forum.thecus.com/showthread.php?tid=9706
EatonIPP_1.40.104.0_x64.mod - this was not ported for .cdv on OS7
LocalDisplay_1.00.04_cdv.app - strange that it doesnt work
ModBase1-1.04.01.mod - version 1.07.01 is available http://forum.thecus.com/showthread.php?tid=9510
Perl514-1.01.01.mod - this was not ported for .cdv on OS7
PlexMediaServer_1.0.0.2261-a17e99e_x64.app - version 1.02.01[1.3.4.3285-b46e0ea] is available https://forum.thecus.com/showthread.php?tid=12812
Python3-1.00.01.mod - this was not ported for .cdv on OS7
transmission_1.00.01.[2.84.0]_x64.app
(and  version 2.92  that you directed  me to in another post) - version 2.92.0.0 is available https://forum.thecus.com/showthread.php?tid=9863
Twonky_1.00.00.[8.2.1]_x86-64-glibc-2.9.app - this was not ported for .cdv on OS7
UrBackup_1.3.2.0_x64.mod - version 2.1.19.0 is available https://forum.thecus.com/showthread.php?tid=9926
WingFTP-4.3.8.1_x64.mod - version 4.8.5.0 is available but not ported for .cdv on OS7

What  did work:
FaJoCron-1.01.02.mod
Midnight commander
OracleJRE8_1.01.00_x64_OS5_OS7.mod


Any  suggestions for a media  server to display photos and run music  in house and remotely ???

Any help  is always  appreciated.

ET

So everything you have listed here are old versions, with the ones in blue you should not have any issue to install them.
For the ones in red, will be updated for .cdv in the next coming days, you have to install the app OutkastM repo 1.0.0.3 http://forum.thecus.com/showthread.php?tid=9913
Except LocalDisplay for which you should ask Thecus to check why cannot be installed

For photos
Plex_OM, Emby, Coppermine, piwigo
For music
Plex_OM, EmbyLogitech Media Server, Subsonic
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#7
Arkeia_Agent has been ported to OS7 .cdv and available on OutkastMrepo
Download link for manual install:
http://s.go.ro/wn0wx467
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#8
Yes  the ones in blue do install  with your  links.  Thank you

Installing OutkastM Repo  also  worked. Yay

However  updating on the Manual install page  repeatedly fails .  Any thoughts??

ET
Reply
#9
Spoke  too soon  crushftp install gives this error:

2017/03/07 15:01:54: The App will install/upgrade, please do not reload or close the admin UI
2017/03/07 15:02:03: App Name : [ CrushFTP ]
2017/03/07 15:02:03: App Version: [ 8.0.4.0[8.0.4] ]
2017/03/07 15:02:03: App installation failed because can not find Protocol: [ N2800 ] in install.rdf
2017/03/07 15:02:03: App installation failed.

Blush
Reply
#10
download the version 8.0.4.1
https://forum.thecus.com/showthread.php?tid=9706
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#11
Unfortunately  the Oracle module dependency  fails to install,

  • OracleJRE7-1.02.00-x86_64.mod
2017/03/08 09:54:40: The App will install/upgrade, please do not reload or close the admin UI
2017/03/08 09:54:46: App Name : [ OracleJRE7 ]
2017/03/08 09:54:46: App Version: [ 1.02.00 ]
2017/03/08 09:54:46: App installation failed because can not find Protocol: [ N2800 ] in install.rdf
2017/03/08 09:54:46: App installation failed.

Dodgy
Reply
#12
And..... this one fails:

  • OracleJRE7-1.03.00-x86_64.mod
2017/03/08 10:06:03: The App will install/upgrade, please do not reload or close the admin UI
2017/03/08 10:06:11: App Name : [ OracleJRE7 ]
2017/03/08 10:06:11: App Version: [ 1.03.00 ]
2017/03/08 10:06:11: App installation failed because can not find Protocol: [ N2800 ] in install.rdf
2017/03/08 10:06:11: App installation failed.
Reply
#13
Will be fixed in about 2 hours
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#14
Smile thx
Reply
#15
Download Java7 1.04.00 from this post
https://forum.thecus.com/showthread.php?tid=13001
Also if you have OutkastMRepo module installed and and if you update the repo, the module should be available in App Center
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)