Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
N4810 can't poweroff with WD40EFRX 4TB drives
Hello, everybody!

This issue has been discussed many times in the Internet with different NAS models (not only Thecus).
I truly thought that it was kids' disease, lost in early 2010, but it is not!!!

My N4810 successfully turns off, reboot, WOL while there are no WDC inserted, but stuck while they are attached.

I bought my N4810 on January 2017 and upgrade to latest available software.

When I hit "shutdown" button from the web-interface, the body perform something - turn off web and network ssh access, turn off display and blink fast with power and network indicators, ping command still reply.

But HHDs still rotate, vent blows, power does not off.

There are 4 WDC Red WD40EFRX-68N installed.
OS 7.
Firmware v3.
BIOS settings looks default.

Please advice what should I do to make N4810 works as expected?
Dear Sir,

Thanks for your mail. Please update to latest V3.01.01 for try:

Once update to V3.01.01 but same issue existed, please provide the CONF.BIN let we check the NAS condition. It can be downloaded from [CONTROL PANEL->FIRMWARE SETTING->CONFIGURATION MANAGEMENT] and then press [BACKUP] button.

did not helped. Still freeze at the same point - does not shutdown. Sad
I update firmware, but NAS behaviour does not changed.
It turns off perfect without HDDs, but hangs while they are in.

Could it caused by "speed down" option error?
Dear Sir,

Would you please submit ticket from and arrange remote connection as following link let we check for you directly?
Okay, thanks.
Work together with Thecus engineers.
But still no result.
And no feedback.
Dear Sir,

Thanks for your mail. Due time zone difference please provide connection available let our staff able to check for you as possible. If your have concern about internet security, and router have VPN server function, maybe it is another option.
Okay, my issue has gone.

Thanks Thecus engineers for find a time to connect to my device many times. Honestly, my home network slightly messed up, but they was patient and insistent.

My case does not concern to Thecus box, it is totally my fault.
Let me show why.

When got device from shop, I had no plenty of time to leave it alone and build RAID. After about 6 hours of building, I decided to go sleep and tried switch NAS off. It wrote me "Can't turn off rigĥt now", but it was too late evening and bux make some noise... So I hold power button for some time.

Surely, RAID was broken. To my shame, I made such things at least 3 times, hoping that it will rebuild itself next time. Well, HDD or RAID errors are the first candidates to hangs while shutdown.

Second - applications. I set up Pĺex and DLNA, and torrent client. Everything was fine couple of days. But suddenly applications told me that I use ancient version and must update.
There was no latest soft at Thecus area for my model. So I find newer versions either on application developer web, either at Thecus download but for other models. And install them!
Well, it seems that I shoudn't do this. Different software versions did not compatible with particular NAS models.

And last - btrfs. This is new and complicated filesystem. I think that in my case it was injured by sudden switch off and can cause non-consistent condition while shutdown.

Now I remove former RAID, drop all settings to default, reboot.
Newly clear device got new RAID with ext4 and works perfect!!!

Do not repeat my mistakes, pleaaaase. Wink))

Forum Jump:

Users browsing this thread: 1 Guest(s)