Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Install .net on w4810
Hi all,
I have a W4810 running windows server storage essentials 2012 r2. Windows is fully updated (I could not update using windows update initially, but downloaded WSUS and used it). I have since seen an intel update go through windows update. 

I have been trying to install .net (2.0 specifically) so that I can install the APC PowerChute software to monitor my UPS and allow server shutdown on power failure. So far I have had no luck. I have tried:

Add feature,
Add feature specifying an alternate source (mounted 2012 r2 server iso) (D:\sources\sxs)
dism command line - using /all and with and without /limitaccess switch

I have also tried after setting updates to run from windows update rather than wsus server. 
[HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Servicing] "RepairContentServerSource"=DWORD(2)

I have removed the DNS server function and set the network to auto (my Unifi USG acts as the router)

all to no avail. anyone have any clue what else I could do? I am pretty keen on getting it working. 

The only other thing installed on the server is opendns updater service. everything else is vanilla. 4 x 2tb hdd tied together in storage spaces parity (refs format). and that is it.
I managed it - instead of just mounting the .iso I copied the /sources/sxs folder to c:/windows/sxs, then I pointed the alternate source at that folder. For some reason it wouldnt read it as a mounted iso, but directly on the drive no problem.

Forum Jump:

Users browsing this thread: 1 Guest(s)