Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Plex_OM][1.9.6.4429]Plex Media Server
#31
(08-05-2017, 02:32 PM)Massaguana2 Wrote: There is an PMS Beta with Hardware Transcoding for Thecus 64-Bi Available ... i don´t test is...
Do you have a download link ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#32
Okay, Plex told me that my NAS N10850 with the Intel Xeon E3-1225 Supports "Quick Sync" and that feature is for Transcoding...
Reply
#33
Hello Outkastm,

to use "Hardware Transcoding" is not so easy activate... I need your experience . Here are the Original Tread: https://forums.plex.tv/discussion/282798...cus#latest

Is it possible an secure to do the Step :
Code:
usermod -aG video plexmediaserver

and is it possible to add this runtime Library´s?

libcuda.so.1, 

Massaguana
Reply
#34
Okay, i think i can cancel the work on Hardware Transcoding Support for Thecus... Nobody say anything...
Reply
#35
Meybe becouse the original thread at plex forum is locked ? :


Oops, you don't have access!

This area is restricted and requires special permission to access (such as being a Plex Pass subscriber or member of one of our app betas). If you believe your account is supposed to already have access visit https://forums.plex.tv/sso to re-sync your permissions.
N5810 OS7.0
Reply
#36
updated to 1.07.00
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#37
x64 updated to 1.9.1.4272
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#38
updated to 1.9.2.4285
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#39
updated to 1.9.4.4325
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#40
With 1.9.4 comes Hardware Transcoding... any experience or tips to make it work?
Reply
#41
no experience on my side...is there an option to select this ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#42
Yes, there is an option in menu. Go to Server Settings > Transcoder there is an option to Activate "Hardware Transcoder"

When you now start an Playback with an Client that need Transcoding you can see in PlexWeb the Status changing from "Transcoding Video etc." to Transcoding (HW) etc.

and you can take a look into logs an search for the Transcoder line

Thats out of my logs, Hardwaretranscoding are not working

Oct 13, 2017 21:09:19.626 [0x7f8990d67710] ERROR - [FFMPEG] - No VA display found for device: .
Oct 13, 2017 21:09:19.627 [0x7f8990d67710] ERROR - [FFMPEG] - No VA display found for device: /dev/dri/renderD128.
Oct 13, 2017 21:09:19.627 [0x7f8990d67710] ERROR - [FFMPEG] - Cannot load libcuda.so.1
Oct 13, 2017 21:09:19.627 [0x7f8990d67710] WARN - avcodec_open2 returned -1313558101 for encoder 'h264_nvenc'
Oct 13, 2017 21:09:19.627 [0x7f8990d67710] ERROR - [FFMPEG] - No VA display found for device: /dev/dri/renderD128.
Oct 13, 2017 21:09:19.644 [0x7f8990d67710] ERROR - [FFMPEG] - Cannot load libcuda.so.1
Oct 13, 2017 21:09:19.644 [0x7f8990d67710] WARN - avcodec_open2 returned -1313558101 for encoder 'h264_nvenc'
Oct 13, 2017 21:09:19.644 [0x7f8990d67710] ERROR - [FFMPEG] - No VA display found for device: /dev/dri/renderD128.
Oct 13, 2017 21:09:19.645 [0x7f8990d67710] ERROR - [FFMPEG] - Cannot load libcuda.so.1
Oct 13, 2017 21:09:19.645 [0x7f8990d67710] WARN - avcodec_open2 returned -1313558101 for encoder 'h264_nvenc'
Oct 13, 2017 21:09:19.645 [0x7f8990d67710] ERROR - [FFMPEG] - No VA display found for device: /dev/dri/renderD128.
Oct 13, 2017 21:09:33.421 [0x7f899c911710] ERROR - [TranscodeOutputStream] Streaming Session 0x7f8997e606e0 appears to have died from under us
Reply
#43
well i don't have that option which means probably my N5810 is not supporting transcoding. From your log i see that ffmpeg is searching for cuda driver and is trying to use h264_nvec which is nvidia hw transcoding. Normally should use h264_qsv which is the quick sync video, hw transcoding on intel CPU. Can you see the line where FFMPEG starting the transcondig, to see what arguments is using ?
Did you tried with official Plex version for Thecus NAS ? Same issue ?
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#44
Quote:well i don't have that option which means probably my N5810 is not supporting transcoding.

Or this option is available only to plexpass users
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply
#45
you can test hardware trasncoding with emby
-----------------------------------------------------------------------------------------------------
[Image: linkedinbutton.jpg]
Download modules from my forum https://pirinel.ro
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [Logitech Media Server][7.9.1.2] Your music on your Squeezebox outkastm 16 7,591 08-30-2017, 06:06 AM
Last Post: outkastm
  [Universal Media Server][6.7.3.0] DLNA-compliant UPnP Media Server outkastm 8 3,723 08-27-2017, 09:14 AM
Last Post: outkastm
  [Serviio][1.8.0.1] Media Streaming Server outkastm 28 9,541 04-23-2017, 09:58 AM
Last Post: outkastm
  [Plex Media Server x86&x64&PPC][0.9.11.5.774] Plex Server Qoolbox 1,582 315,656 02-28-2017, 10:01 PM
Last Post: outkastm
  [Squeezeboxserver for x64 NAS's][v7.8.0] Media Server BrianGilbert 17 6,950 10-29-2016, 02:14 AM
Last Post: outkastm
  new media server (twonky, plex,...) ? alain.roger 3 1,577 12-30-2015, 01:44 AM
Last Post: dennisboonstra
  [MiniDLNA x64][1.1.5] Media server MrBogus 1 1,399 11-28-2015, 04:33 PM
Last Post: MrBogus
  [ Media Browser ] [ 3.0.5424.1 ] Media server Qoolbox 13 4,721 07-25-2015, 11:23 AM
Last Post: gtr33m
  [ Universal Media Server ] [ 4.1.3.0] Ps3 Media Server Fork Qoolbox 170 53,772 01-17-2015, 03:00 PM
Last Post: romulus
  [ PS3 Media Server x86&x64 ] [ 1.81.0 ] Upnp and DLNA Server Qoolbox 100 27,439 09-18-2014, 10:08 PM
Last Post: Qoolbox
  [ PlexConnect ] [ 1.140506 ] AppleTV 4 Plex Media Center Qoolbox 56 14,807 07-21-2014, 09:19 PM
Last Post: Pikachu
  Squeezebox Logitech Media Server module for N2800 CORABB 62 19,944 05-07-2013, 07:09 PM
Last Post: softmove
  [ PS3 Media Server x64 ] [ 1.72.0 ] Upnp and DLNA Server Qoolbox 30 9,275 03-15-2013, 12:02 PM
Last Post: coalmag

Forum Jump:


Users browsing this thread: 1 Guest(s)