Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 10,069
» Latest member: bolgautianovy7500
» Forum threads: 11,861
» Forum posts: 74,085

Full Statistics

Online Users
There are currently 49 online users.
» 1 Member(s) | 45 Guest(s)
Bing, Yandex, Google, bolgautianovy7500

Latest Threads
eSATA to USB3 or Thunderb...
Forum: Others
Last Post: ridgedale
08-19-2018, 07:34 PM
» Replies: 0
» Views: 13
[Wing FTP Server][
Forum: Third party modules
Last Post: Qoolbox
08-19-2018, 03:37 PM
» Replies: 223
» Views: 90,268
Printer Configuration
Forum: N4810
Last Post: Blackbear199
08-10-2018, 08:46 PM
» Replies: 4
» Views: 603
USB 3 Adapter Query
Forum: N7700PRO/N8800PRO
Last Post: ridgedale
08-09-2018, 08:33 PM
» Replies: 2
» Views: 137
Active Directory Share Fo...
Forum: N4910U/N4910UPRO
Last Post: Thecus - Yvon
08-09-2018, 11:33 AM
» Replies: 3
» Views: 1,831
N8800 upgrade
Forum: N7700/N8800
Last Post: Craig
08-03-2018, 08:47 PM
» Replies: 0
» Views: 75
Update Plex Module on Any...
Forum: Thecus Modules
Last Post: SirNASaLot
08-02-2018, 10:46 AM
» Replies: 0
» Views: 197
Stuck on self testing 770...
Forum: N7700/N8800
Last Post: Thecus - Yvon
07-19-2018, 11:57 PM
» Replies: 3
» Views: 294
How to get iTunes library...
Forum: NAS from 2 to 5 bays - SMB
Last Post: mikea
07-14-2018, 07:11 AM
» Replies: 0
» Views: 289

  The File Space Used is too bigger thans File Size
Posted by: jimmia - 06-17-2018, 07:09 PM - Forum: Tutorials - Replies (1)

hi,I have an old thecus N4200 Nas,os5.The diffrence between the file size and the file space used is too serious,see the attached image.This is my Win10 64bits Screenshot,but in Win7 32bits the size is almost same.what happened?

Print this item

  Full featured bios for N2810
Posted by: roel - 06-14-2018, 05:04 PM - Forum: N2810 Series - Replies (1)

Is there a possibility to release a bios update for the N2810 with more bios settings.  In particular the settings for the integrated intel GPU.

Print this item

  High memory usage?
Posted by: ngupta - 05-31-2018, 11:24 PM - Forum: N4100PRO - Replies (1)

I don't know when it started, but the memory usage of my N4100PRO is through the roof (85+% all the time).  I've disabled all network services other than AFP, and all application servers other than SSH, and it doesn't seem to solve the problem.

When I SSH in, I see that there are 6 httpd processes that are using almost 100k of RAM, even though I am not doing anything with the webserver.

I am on what I believe is the latest firmware, 5.03.02.

Any help you can provide is appreciated!

Print this item

Question IMAP Port 993
Posted by: greatpotoo - 05-29-2018, 10:15 PM - Forum: N4200PRO/N4200Eco - Replies (3)

Dear Thecus community,

I have a THECUS N4200 PRO with firmware V5.03.02.8 on which I run PHPXMail

I am able to access ports 25, 143, 465 but for some reason I can't access port 993 for a secure IMAP connection - I tried a number of things but somehow I cannot figure out what is wrong - any help would be appreciated

The router/modem redirects port 993 to the NAS

the NAS however has port 993 listed as closed

Thank you Confused

Print this item

Wink Module: Serviio DLNA Server
Posted by: MGLota - 05-16-2018, 04:31 PM - Forum: Thecus Modules - Replies (1)

I have a Thecus NAS N4100PRO.
Error occurs when installing: ServiioPHP_1.   The error stated…….
Module will install/upgrade ,please do not reload or close admin UI
Module Name: [ Serviio (PHP) ]
Module Version: [ ]
2018/05/16 17:00:26: Module is installing ...
2018/05/16 17:00:26: Module(apache, above version: does not exist.
2018/05/16 17:00:27: Install module fail.
The Thecus apps website (http://www.thecus.com/sp_app_intro.php?APP_ID=261) stated prerequisites were required, these are:
·         ffmpeg_1.2.0.1_x86
·         OracleJRE6-1.03.00
·         PHP53-1.08.02
·         ModBase1-1.04.01
·         Apache
All except the Apache were installed successfullyThe apache install error stated…..
Module will install/upgrade ,please do not reload or close admin UI
2018/05/16 16:35:57: Upload module file fail.
Please give me direction as to what I should do to solve this issue, as I am keen to install Serviio on the NAS. N4100PRO

Print this item

Wink Raid degraded
Posted by: ury - 05-12-2018, 12:56 AM - Forum: N7510 - Replies (1)

Here's my status:
N7510, RAID 5 configuration attached (5 disk + 1 "spare")

  • I've noticed my system is responding very slowly, both connections and file transfer.
  • When I looked in the log and in the RAID Management screen, they specify that the RAID has been "degraded".
  • I don't know what "degraded" means, but from reading around I assume it has something to do with disk errors (?)
  • Also from reading through the forums, I saw suggestions regarding setting the spare disk.  I have done that repeatedly, but it doesn't seem to change anything: after I check the "Spare" checkbox and click "Apply", the next time I enter the Raid Management screen, the "Spare" checkbox is unchecked again.
  • I have upgraded to the latest firmware -
  • I have run S.M.A.R.T. test on all HDs.  All RAID drives passed but the "spare-to-be" drive seems to have errors.
  • I have removed the failed HD.
  • The RAID is still "degraded".
I'm not sure if a "spare" drive is mandatory (it shouldn't be).  How can I fix the currently "degraded" status?


Attached Files Thumbnail(s)
Print this item

  Capacity missing after growing a RAID5 array
Posted by: cbayleynz - 05-09-2018, 07:23 AM - Forum: N5810PRO - Replies (1)

I just grew my RAID5 array by adding 2 disks but the web interface and 'df' are not showing the new capacity.
mdadm and fdisk do show the increased capacity.

What gives ?

N5810PRO:~# df -h /dev/md0
Filesystem      Size  Used Avail Use% Mounted on
/dev/md0        3.6T  2.9T  740G  80% /raiddata/0
N5810PRO:~# fdisk -l /dev/md0
Disk /dev/md0: 7.3 TiB, 7990781673472 bytes, 15606995456 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 65536 bytes / 262144 bytes
N5810PRO:~# mdadm --detail /dev/md0
        Version : 1.2
  Creation Time : Sun May  6 20:38:15 2018
     Raid Level : raid5
     Array Size : 7803497728 (7442.00 GiB 7990.78 GB)
  Used Dev Size : 1950874432 (1860.50 GiB 1997.70 GB)
   Raid Devices : 5
  Total Devices : 5
    Persistence : Superblock is persistent

    Update Time : Wed May  9 10:09:39 2018
          State : clean
 Active Devices : 5
Working Devices : 5
 Failed Devices : 0
  Spare Devices : 0

         Layout : left-symmetric
     Chunk Size : 64K

           Name : N5810PRO:1  (local to host N5810PRO)
           UUID : 58ef4569:6961c37c:f6f69ff2:cc12416a
         Events : 5801

    Number   Major   Minor   RaidDevice State
       0       8        2        0      active sync   /dev/sda2
       1       8       18        1      active sync   /dev/sdb2
       2       8       34        2      active sync   /dev/sdc2
       4       8       66        3      active sync   /dev/sde2
       3       8       50        4      active sync   /dev/sdd2

Print this item

  SAS disks in N12910SAS or N16910SAS
Posted by: Baliste - 04-26-2018, 12:19 AM - Forum: N12910SAS/N16910SAS - Replies (1)


It seems obvious than N12910SAS or N16910SAS support SAS disks, but in the comparison sheet, they only suport "SATA for internal, support SATA II / SATA III hard disk".

So do those NAS ending in SAS support SAS disk drives ?



Print this item

  N8200XXX - shares not accessible by IP AND Domain but else
Posted by: Kaspato0 - 04-10-2018, 06:26 PM - Forum: N5200XXX/1U4200XXX/N8200XXX - Replies (2)


some weird situation.
The thecus (N8200XXX, FW: is added to Domain such that we can access FileShares by our domain accounts.
I am logged in on a server with my domain credentials where from I now want to access the thecus shares.

When opening Windows Explorer and typing "\\123.456.7.8" I get asked for credentials.
a) Typing in my Domain credentials do not work.
b) Typing in "admin" credentials do work, share is shown.

When opening Windows Explorer and typing "\\thecus.mydomain.local" I get NOT asked for credentials. Shares are shown directly.

So it seems that domain-function is not available in combination with using the thecus' IP.
A colleague and me often used the IP access in the past few years and it ever worked before.

There havnt been any known changes on thecus in the near past but on domain (fresh newly installation a year ago).
Pinging "thecus.mydomain.local" from any machine resolves to "123.456.7.8".
All colleagues do have the same behaviour, access tries from any other machine also.

So my question is: what could had happen to change this behaviour?
Any help would be greatful.

Print this item