I Love Thecus

Full Version: [ Sabnzbd+ ] Usenet Grabber
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
[Image: sabnzbd1.png]

Module is available for:

x64_OS5/OS7
x86_OS5/OS6

Download

Dependencies:

Python2 > 2.05.04

What is it?
http://sabnzbd.org

SABnzbd is an Open Source Binary Newsreader written in Python.

It's totally free, incredibly easy to use, and works practically everywhere.
SABnzbd makes Usenet as simple and streamlined as possible by automating everything we can. All you have to do is add an .nzb. SABnzbd takes over from there, where it will be automatically downloaded, verified, repaired, extracted and filed away with zero human interaction.

Integrates with other tools
Apps like Sonarr, Sickrage, CouchPotato and Headphones can integrate with SABnzbd and automate your download process.
SABnzbd can also read and process RSS feeds, activate custom scripts and notify you via mail, growl, prowl, pushover and pushbullet.

[Image: interface.png]
[Image: history-details.png]
[Image: skin-settings.png]
[Image: config.png]
Installed and up and running.

It will install as a new module along side 7.x so there's no need to remove the old version first.

The ports are the same, so be sure to shut one down before starting the other.

.ini files are not exactly the same, so I would suggest copying relevant sections across instead of just copying your 7.x ini file over, but I have not tested this, so you can give it a go if you want.

Thanks to outkastm!
Installed and up and running.

It will install as a new module along side 7.x so there's no need to remove the old version first.

The ports are the same, so be sure to shut one down before starting the other.

.ini files are not exactly the same, so I would suggest copying relevant sections across instead of just copying your 7.x ini file over, but I have not tested this, so you can give it a go if you want.

Thanks to outkastm!
It does not instal as a new module, it wil overwrite the current 7 version!
But it works great so no problem here!
It does not instal as a new module, it wil overwrite the current 7 version!
But it works great so no problem here!
The module was fixed, so now it does the upgrade normally Big Grin
The module was fixed, so now it does the upgrade normally Big Grin
Beta 3 is out. I'm not personally experiencing any issues, but when you have time outkastm I'd like to keep it up to date.

Thanks.
Beta 3 is out. I'm not personally experiencing any issues, but when you have time outkastm I'd like to keep it up to date.

Thanks.
Updated to beta3, please test it
Updated to beta3, please test it
Works perfectly, thanks :lol: Big Grin
Works perfectly, thanks :lol: Big Grin
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18