I Love Thecus

Full Version: DropBox won't activate after update! SOLVED!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Okay I really hope for some help here.

I just updated the dropbox modul and now it won't activate. the "Waiting for link" don't change. I have not changed any settings at all only updated the modul. Does anyone else have same issue or have a suggestion for a fix? I tried to uninstall the modul and install the one that worked before updating to the most recent but that won't work either. Honestly it's pissing me off! I use the DropBox all the time so I'm NOT a happy camper right now.
Hi Hitokiri_2000,

Would you mind submitting a support ticket at http://esupport.thecus.com/Tickets/Submit

Best,
John, May 13 '15
Issue has been solved with the help of Thecus eSupport.
(05-15-2015, 05:21 AM)Hitokiri_2000 Wrote: [ -> ]Issue has been solved with the help of Thecus eSupport.

How did they fix it?

I've got the same issue after resetting the admin detalis & network via the reset switch.
Annoyingly the reset also deleted 2 user accounts and my dropbox files aswell.