I Love Thecus

Full Version: Problem to Upgrade to Firmware v2.04.01
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

when I try to upgrade from Firmware v.2.03.09 to v2.04.01 the NAS is freezing. After uploding the new Firmware the verification worked and the upgrade starts (service stop) step 1/10 ... this is it.
It's not my first Firmware upgrade, but Version v2.04.01 does not work. I tryed diffrent Browser (IE, FF) but the system hangs on step 1/10. After powering off (alter waiting 30 minutes) the system starts up normal.

Any Idea?
Dear Sir,

Woudl you please via MEMTETS86+ to verify the stability with following steps first?

N2800/N4800/N5550/N7510/N4510U/N6850/N8850/N10850/N8900/N12000V/N12000PRO/W12000/N16000V/N16000PRO/W16000.
(The N12000 & N16000 no VGA or HDMI output doesn’t suppor this operation)

A-0. Eject HDD & SATA DOM (need open the NAS top cover)

A-1. We need prepare an USB driver as a Free DOS bootable disk from:
<!-- m --><a class="postlink" href="http://rufus.akeo.ie/">http://rufus.akeo.ie/</a><!-- m --> or <!-- m --><a class="postlink" href="https://github.com/downloads/pbatard/rufus/rufus_v1.1.7f.exe">https://github.com/downloads/pbatard/ru ... 1.1.7f.exe</a><!-- m -->

A-2. Copy memtest86+-4.20.exe.zip and unzip the MT420.EXE into USB driver.
<!-- m --><a class="postlink" href="http://www.memtest.org/download/4.20/memtest86+-4.20.exe.zip">http://www.memtest.org/download/4.20/me ... 20.exe.zip</a><!-- m -->

A-3. Plug USB driver into N2800/N4800/N5550/N7510/N4510U back panel USB2.0 port, and USB keyboard, VGA or HDMI to monitor.

A-4. Power up N2800/N4800/N5550/N7510/N4510U & press F2 into BIOS.

A-5. Config BIOS boot menu booting from USB driver.

A-6. Boot into DOS, type "MT420.EXE" for memory testing at least a full run or 24~48 hours
Hello,

it took a wile to move all data to a diffrent NAS and run your tests. The Memory Test is hanging (system is freezing). I installed 4 Kingston Memory Modules (Total 16 GB KVR1333D3N9/4G) insted of the original Trancend (2 Modules).
Same thing the system hangs on step 1/10. After powering off (waiting over 30 minutes) the system starts up normal (with the old Firmware v2.03.9).
May the DOM is defect?

CPU: Intel CPU E31225 @ 3.10GHz
Memory: 16349 MB
BIOS: TBML_T06
DOM: Single DOM
OLED: Agent Revision:1600.2.0 Pic Revision:16

Kind regards
Hello,

it took a wile to move all data to a diffrent NAS and run your tests. The Memory Test is hanging (system is freezing). I installed 4 Kingston Memory Modules (Total 16 GB KVR1333D3N9/4G) insted of the original Trancend (2 Modules).
Same thing the system hangs on step 1/10. After powering off (waiting over 30 minutes) the system starts up normal (with the old Firmware v2.03.9).
May the DOM is defect?

CPU: Intel CPU E31225 @ 3.10GHz
Memory: 16349 MB
BIOS: TBML_T06
DOM: Single DOM
OLED: Agent Revision:1600.2.0 Pic Revision:16

Kind regards
Dear Sir,

Sorry about we didn't clearify the memetest steps, because we just need power off NAS and eject HDD out of NAS (or slide HDD out make NAS can't detcte the HDD), than doing this MEMTEST. And we boot from DOS, thus without issue with DOM chip. But from your result seem have some issue possibiliyt, the DRAM or MB instable, thus following 2 suggestion for your reference:
1. Please confirm the 4 Kingston Memory Modules and the original Trancend (2 Modules) is health from other'PC, we alos able doing this MEMTEST too.
2. If we confirm the all DRAM module is health, we afraid the MB would have some issue, thus please kindly contact with you local resller or distributor for RMA service, and also inclued this discuss for them known the DRAM without issue, but the MB have some possibilty.

By the way, if possible please try to update FW via HTTPS for final try.
Dear Sir,

Sorry about we didn't clearify the memetest steps, because we just need power off NAS and eject HDD out of NAS (or slide HDD out make NAS can't detcte the HDD), than doing this MEMTEST. And we boot from DOS, thus without issue with DOM chip. But from your result seem have some issue possibiliyt, the DRAM or MB instable, thus following 2 suggestion for your reference:
1. Please confirm the 4 Kingston Memory Modules and the original Trancend (2 Modules) is health from other'PC, we alos able doing this MEMTEST too.
2. If we confirm the all DRAM module is health, we afraid the MB would have some issue, thus please kindly contact with you local resller or distributor for RMA service, and also inclued this discuss for them known the DRAM without issue, but the MB have some possibilty.

By the way, if possible please try to update FW via HTTPS for final try.