I Love Thecus

Full Version: T on the Go
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear Thecus Team,

how can it come, that on one iPhone I can connect via Ton the Go with my NAS (N5550) and from the other one, I donĀ“t get a connection but an information "Invalid Thecus device".
Neither via Wifi nor via Internet I can get the connection on this telephone (6S plus).
Deinstalled and installed again, but the same. On the other device (6s) without problems.

By the way, once it worked. And by the way, another Webdav app works also!

Thanks

Kalua
Hello
nobody from Thecus, who is willing to support?
Hello,

please submit your request to http://esupport.thecus.com Thecus representative will respond your request via ticket escalation support.

Regards,

RajaKingKong


(01-15-2017, 02:53 PM)kalua1001 Wrote: [ -> ]Hello
nobody from Thecus, who is willing to support?
I have to tell to everyone, what was the answer of Thecus:
"We have informed our related department about your issue.
But I am afraid T-OnTheGO does not have plans for upgrading recently.
If possible, please try to use other WebDAV apps for your ISO10."

extremely shortsighted from Thecus - sorry, no go in the future with Thecus anymore
Have you tried Orbweb.me for remote access from your phone?
There are two versions - one for OS5 and one for OS7 on the NAS.
http://german.thecus.com/sp_app_center.php